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Warning to users
All the information, as well as the programs disclosed in this document, has been produced and brought together by the authors with the greatest care  
and reproduced in compliance with the required checking methods. However, it is not possible to fully exclude any errors.

Consequently, LIVECAD hereby states that it provides no guarantee and declines any liability with respect to any damage, whether direct or indirect and of 
any nature whatsoever, experienced as a result of an imperfection in the programs or the manual.

User licence
ARTICLE 1 - ACCEPTANCE OF TERMS AND CONDITIONS 

By the mere fact of installing the software contained on the medium or by downloading it, the customer agrees to comply with the terms and conditions of  
use featured below. 

ARTICLE 2 – PURPOSE OF THE CONTRACT

The purpose of this contract is to define the principles and conditions of the terms under which LIVECAD grants the customer a non-exclusive, non-
transferable right to use the software solely for the internal needs of the customer.

ARTICLE 3 - LICENSE OFFER 

By acquiring the included medium or by downloading the software, the customer obtains a license to use the software contained on said medium or 
downloaded. This  license only grants the right to install  the software once, and to operate it  in compliance with its  intended use, on the specified 
hardware.  
The software delivered in its object code version can be read directly by the computer.

ARTICLE 4 – PERIOD OF THE CONTRACT

This license is valid for the legal period of protection for the software, provided that there is compliance with the terms and conditions of use of the 
software.

ARTICLE 5 - CUSTOMER OBLIGATIONS 

- The customer agrees not to reproduce or cause to be reproduced, apart from the backup copy, or to modify, partially or totally, the software, irrespective  
of the form.

When the software is provided in on a digital medium guaranteeing its preservation, the original support serves as the backup copy as stipulated in article 
L 122-6-1 of the French intellectual property code. 

- The customer agrees not to make or distribute copies of the software, nor to electronically transfer the software from one computer to another or on a 
network. 

-  The  customer  agrees  not  to  alter,  merge,  modify,  adapt  or  convert  the  software,  and not  to  decompile  (reverse  engineering),  reverse  engineer, 
disassemble or in any other manner reduce the software to a decipherable form. 

- The software is intended for the strictly private use of the customer, who thereby agrees not to rent, lease, market or grant a sub-license for the  
software. 

- The customer agrees not to modify the software or create derivative works based on the software. 

In general, it is strictly prohibited to make the software the object or instrument of a use that benefits a third party, whether this is free or against payment. 
These restrictions apply to the entire software application as well as to all of its components: hence, the photographs, images, clipart, sounds, texts and  
any other elements contained in the software remain the property of their creators.

ARTICLE 6 - RESPONSIBILITY

LIVECAD is liable to a best-efforts obligation, to the exclusion of any other obligation. It guarantees that the software conforms to the specifications 
described  in  the  documentation.
The customer has all responsibilities other than the responsibility of conformity of the software with the specifications, particularly those relating to the:

- suitability of the software to the customer's needs,

- the use of the software.

The customer expressly recognises that they have received all the necessary information from LIVECAD to enable them to assess the suitability of the 
software  to  their  needs  and  to  take  all  the  useful  precautions  for  its  implementation  and  use.
LIVECAD cannot be held in any way liable for repairing any direct or indirect damage, even if it has been informed of the possibility of such damage.
The customer alone is responsible for use of the software.
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ARTICLE 7 - GUARANTEES 

LIVECAD guarantees the correct operation of the downloaded software, provided that normal use is made of said software. However, LIVECAD cannot  
guarantee that  its  software applications will  operate on all  types of  systems.  In this respect, the customer must  inform themselves of  the product 
characteristics by referring to the descriptions of the product available on the site.

LIVECAD cannot be held in any way liable for the content and operation of the shareware that it publishes and that remains the property of their respective 
authors.

LIVECAD remains liable for latent defects as defined by articles 1641 et sequens of the French Code Civil, as a serious defect, inherent to the thing sold, 
prior to being sold and compromising the use of the software application(s). However, the purchaser is responsible for providing proof of these various 
characters. 

In the event that the defect or non-conformity of the downloaded product is duly certified, LIVECAD agrees to exchange the defective or non-compliant 
product within the period of one month. In any case, LIVECAD shall only be held liable up to the amount of the selling price of the downloaded product.

ARTICLE 8 - HOT LINE

LIVECAD provides a hot line service that is authorised to deal with problems related to our products. The hot line is reserved for our customers, namely  
those that have regularly acquired our products from our dealers or ourselves. 

Recommendations
Resort to the skills and know-how of construction sector professionals when carrying out your construction project. Only a professional can advise you in 
your choices (heating, insulation, materials, layout and areas of the rooms, bonding, etc.), provide rigorous worksite supervision, ensure that your project 
is compliant, guarantee the work carried out and engage their liability.

Non-contractual illustrations.

Copyright - © LIVECAD - December 2009
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First contact
At startup, the program will automatically display the Homepage.
 

To access the program main interface, click the drop-down menu File, then on New project (File > New project), or by pressing 
CTRL + N on your keyboard. The program then automatically displays an empty building and a flat landscape.

The  working  area  is  displayed  through  2  distincts  viewports  :  on  the  left,  the  3D scene  dedicated  to  the  representation  in  3 
dimensions, and on the right, the 2D floorplan used to edit the plan of your project.
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You can access drop-down menus (top left) , project explorer (right above 2D and 3D viewports), parameters bar (on the right) and 
the tool bar (top right) containing five different tabs.

To maximize 2D viewport or 3D viewport, click the maximize button corresponding to the view you want to enlarge.
 

The chosen viewport is then displayed on the entire working area.
 

To retrieve the initial 2D and 3D viewports, click on the minimize button on the top right corner of the enlarged viewport.

If you wish to split the working area horizontally,  click the drop-down menu  Window, then on  Share horizontally (Window > 
Share horizontally).
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To go back to the initial mode, click the drop-down menu Window, then on Share vertically (Window > Share vertically).

Click the drop-down menu Window, then on Switch views (Window > Switch views) to set 3D viewport on the right side and 2D 
viewport on the left side.
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Tool bar

Each tab contains specific tools and commands. The tools are associated with the commands for using them.

Project explorer

The project explorer displays and organises all the buildings, rooms, floors, carpentry and objects that go to make up your project.

The "+" and "-" buttons to the left of the explorer are used to adjust the display zone.

Moving the project explorer

The project explorer is initially anchored under the drop-down menu bar and under the tool bar, but you can move it:

Place the pointer to the left of the "+" and "-" buttons, the cursor changes appearance to become a small cross with four arrows.

Left click then move the mouse slightly while continuing to press the button: the explorer detaches itself from the initial position and 
becomes a separate window that you can place where you want.

Release the left button to free the pointer.

You can expand or reduce this display window: move the pointer to one of the corners of the window, then left click. Keep the button 
pressed and move the mouse slightly to adjust the size of the explorer. Release the pressure on the left button when the window 
reaches the size that you want.

You can anchor the project explorer by left clicking on the title bar, then, while keeping the button pressed, move the pointer to one 
of the two areas shown below:

Release the left button to free the pointer and validate the position of the explorer.

Hiding the project explorer

You hide the project explorer by deselecting the display option in the Window drop-down menu, then Project Explorer (Window > 
Project explorer).

You display the project explorer again by selecting the display option in the  Window drop-down menu, then  Project Explorer 
(Window > Project explorer).
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Parameter bar

This bar displays the parameters of the elements selected from the viewport.
It features tabs containing sections and sub-sections.

The content of each section or sub-section can be displayed or hidden to make navigating the parameter bar easier.

Click the title of a section or sub-section to display or hide its content.

Click a tab to display its contents.

Reduce the parameter bar

The parameter bar can be hidden/developed by clicking on the small arrow located on the left-hand edge.

Move the parameter bar

Place the pointer on the title bar to move the parameter bar.

Left  click then move the mouse slightly while  continuing to press the button: the parameter bar detaches itself from the initial 
position and becomes a separate window that you can place where you want.

Release the left button to free the pointer.

You can expand or reduce this display window: move the pointer to one of the corners of the window, then left click. Keep the button 
pressed and move the mouse slightly to adjust the size of the parameter bar. Release the pressure on the left button when the window 
reaches the size that you want.

You can anchor the parameter bar by left clicking on the title bar, then, while keeping the button pressed, move the pointer to one of  
the two areas shown below:

Release the left button to free the pointer and validate the position of the parameter bar.

Hide the parameter bar

You hide the parameter bar by deselecting the display option in the  Window drop-down menu, then Parameter bar (Window > 
Parameter bar).

You display the parameter bar again by selecting the display option in the Window drop-down menu, then Parameter bar (Window 
> Parameter bar).
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Preferences
To access the program preference settings, click the drop-down menu Edit, then on Preferences (Edit > Preferences). The program 
then automatically displays the relevant dialogue box and the sections that comprise it.

3D options

Click the title of the 3D options section to display its contents.
In the sub-section Set 3D parameters, the program allows you to set the display quality in the 3D view.

Antialiasing

A graduated ruler enables you to select the antialiasing quality: left click the slide bar (set by default to the value  0x) then, while 
keeping the button pressed, drag the pointer to the required value.

Each value features an explanatory text that allows you to choose the most relevant setting for the performances of your hardware. 
Release the left button to validate your choice.

Occlusion

Occlusion optimises the display to accelerate 3D rendering.
Click the Occlusion option to enable this optimisation.

Colours

Click the title of the Colours section to display its contents.
The Set selection colour sub-section offers you the possibility of customising the appearance of the selection outline for the elements 
in a project. 

First left click the colour circle then, keeping the button pressed, drag the pointer to the colour you require.

During the selection operation, the colour under the pointer will be displayed in the lower right-hand frame.

Release the left button: the selected colour is displayed in the lower left-hand frame.

First left click the central square then, keeping the button pressed, drag the pointer to adjust the brightness of the selected colour.

Release the left button to validate your choice.

Check the result obtained in the viewport:

Quality

Click the title of the Quality section to display its contents.
In the Set the graphic quality sub-section, select the quality of the textures displayed by the programme: left click the slide bar then, 
while keeping the button pressed, drag the pointer to the required quality. Click Apply to validate your choice.

Note: You must restart the application to apply the new parameters.

Materials

Click the name of the Materials section to display its contents.

Choose default materials

In  the  Default  materials sub-section,  the  program allows you  to  choose the  materials  that  will  be  assigned by default  to  the 
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construction elements. These materials involve the rooms, terraces, balconies, walls, partitions, decorative features, posts, railings, 
beams, low walls, separation walls, buildings, landscape zones, roofs and staircases.

- To change the default material for an element, select the relevant element: the folders of materials applicable to this element will be 
displayed.

Double-click the folder to access the contents, then double-click the material that you want to choose: it will now be applied to any 
new construction element added to the project.

Note: The previous construction elements added to the project will not be affected.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

Resetting a material

If you wish to return to the initial material after choosing the default material of a construction element, select the element to set, then 
click Reset material.

Language

Click the name of the Language section to display its contents.

Choice of language

In the Set the icons skin sub-section, click the language you want. Click Apply to validate your choice.

Note: You must restart the application to apply the new parameters.

Choice of  the measurement unit

In the Select measurement units sub-section, click the small arrow to display a drop-down menu.

Place the cursor on the language of your choice, then left click to select it. Click Apply to validate your choice.

Note: You must restart the application to apply the new parameters.

Choice of standards

In the Select the default measurement size sub-section, click the small arrow to display a drop-down menu.

Place the cursor on the standard of your choice, then left click to select it. Finally, click Apply to validate your choice.

Note: You must restart the application to apply the new parameters.

Updates

Click the name of the Updates section to display its contents.
This section displays the list of updates available for the program. If you do not want to check for the presence of updates, deselect 
the relevant option.
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1. Create a room
This tutorial takes you through the basic functions used to model a project.

1.1 Creating a rectangular room

1. In the general tool bar, under the Construction tab, click the Room tool, then select the Rectangular command.

 Room tool

 Rectangular command

You can also access this command by clicking the drop-down menu 
Insert, then Room, and finally Rectangular (Insert > Room > Rectangular).

2. Move the pointer to the floorplan, then left click once: this allows you to set the first corner of your room.

3. Drag the pointer left or right to extend the walls of the room to be created.

Note: Please note that there are dynamic dimensions that are updated according to the movements of the mouse.

4. When the internal dimensions are obtained, left click again to validate the creation of the room.

1.1.1 Edition mode of a wall

You can now edit the insertion mode of each of the walls. Indeed, these walls are centred on their axis by default. However, some 
wall lines must be entered from one or other of its lateral edges, and not specifically from the axis.

1. Select the wall to set with a left click. The properties window, to the right of the main interface, then displays the information 
specific to the settings of the wall:

2. In the Special properties sub-section, select the Interior option: the wall changes axis and is now aligned on its exterior edge. 
The update is immediate.

3. Select the Exterior option to align the wall on the interior edge.

1.2 Creating a polygonal room

1. In the general tool bar, under the Construction tab, click the Room tool, then select the Polygonal command.

 Room tool

 Polygonal command

You can also access this command by clicking on the drop-down menu Insert, then Room, and finally on Polygonal (Insert > Room 
> Polygonal).

2. In the floorplan display window, place the pointer at the spot you want to begin drawing the room, and left click once. Then, 
slightly move the pointer without clicking: An elastic wall segment will follow its movements.

3. Drag the pointer to obtain the required length of wall, then click again. The first wall segment is in place.

4. The program then automatically generates new wall segments: one from the point of entry and another from the point of arrival 
of the previous segment, thus forming a rectangular room whose walls follow the movements of the mouse.

5. At this stage in the construction, the program sets a new segment for each left click on the mouse.

Note: When setting up a new construction point, the previous segments may become red. This means that the provisional drawing  
is causing the segments making up the room under construction to collide. This does not prevent the addition of new points.
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6. Insert as many points as you need to determine the perimeter of the room. Right click the mouse button to finish drawing and 
setting up the last wall segment.

1.3 Create several rooms

The general construction principle of the software  involves drawing, one after the other,  the rooms that  make up the dwelling, 
starting from points on the walls of existing rooms.

1. Draw the first room of the project.

2. In the general tool bar, under the Construction tab, click the Room tool, then select the Polygonal command.

 Room tool

 Polygonal command

3. Click each of the numbered points one after the other to form the second room of the project (for ease of understanding, the  
perimeter of the room has been outlined with a dotted line).
4.  When the  perimeter  is  closed,  the  wall  section common to  both  rooms  (located  between  points  1 and  2),  that  had the 
parameters of an external wall up to this point, instantly becomes an interior partition.

5. Finally, still by using the Polygonal command, finalise the drawing operation by adding a new room as shown in the following 
diagram:

Note: When setting up a new construction point, the previous segments may become red. This means that the provisional drawing  
is causing the segments making up the room under construction to collide, or that the snap function makes the display sensitive.  
This does not prevent the addition of new points.

1.4 Select a room
1.4.1 Selecting from the viewport

Click the middle of the room to select it, whether you are in the floorplan or the 3D plan mode.

Selecting a room is characterised by the display of a green outline in the 3D view, and by a bluish colour in the 2D view.

1.4.2 Selecting from the project explorer

The project explorer, located under the drop-down menu bar and under the tool bar, displays and organises all the buildings, rooms, 
floors, carpentry and objects that feature in your project.

The rooms created in a project are displayed in the third column of the explorer. Simply clicking on the room of your choice will  
activate it and display its properties in the parameter bar. 

Each room appears in the explorer by clicking on the floor to which it belongs.

Hence, in the following example, rooms 1 and 2 appear by clicking on Ground floor. 

As for rooms 3 and 4, they are displayed by clicking on 1st floor. 
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2. Setting a room's parameters
2.1 Free sizing

Whether it is in the 3D scene or on the 2D plan, the programme can size a room very easily:

1. Left click a wall segment: it will be highlighted.

2. Click the wall  segment again then move the pointer while keeping the left button of the mouse pressed down. The wall 
segment thus follows the movements of the mouse and the adjacent segments become elastic. The dynamic dimensions show you  
the measure of the changes being made.

3. When the required dimensions have been reached, release the left button.

2.1.1 Dimensions
2.1.1.1 Internal dimensions

The internal dimensions are displayed by default, when a room is drawn, in the 2D view as in the 3D view.
They can be hidden in the following manner:

1. Left click a wall segment to highlight it.

2.  The properties of the wall selected are displayed in the parameter bar of the wall to the left  of the interface.  Under the 
Dimension section, deselect the Display internal dimensionings option.

2.1.1.2 External dimensions

You can easily display the external dimensions:

1. Left click a wall segment to highlight and display its properties in the parameter bar.

2. Under the Dimension section, select the Display external dimensionings option.

Note: The dimensions that are displayed in the 3D view can be deactivated by clicking on the drop-down menu Display, then on 3D 
options, and finally on Dimensions. This operation has no effect on the dimensions of the 2D view.

2.1.1.3 Dimensions and multi-selection

The program enables you to select several walls at the same time to set the display of their dimensions in a single operation.

1. Left click a first wall segment then, while pressing CTRL on the keyboard, click each of the remaining walls to select.

2.  In the parameter bar,  under the  Dimension section,  deselect  the  Display internal dimensionings  option,  then select  the 
Display external dimensionings option.

2.1.1.4 Free dimensions

1. In the general tool bar, under the Tools tab, click the Dimension command.

 Dimension command

You can also access this command by clicking on the drop-down menu Insert, then Dimension (Insert > Dimension).

2. Whether it is in the floorplan or 3D view, place the pointer at the spot you want to begin drawing the dimension, and left click 
once. Then, slightly move the pointer without clicking: an elastic dimension segment will follow its movements.

3. Drag the pointer to obtain the required dimension, then click again. The dimension is in place.
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Note: The two points that represent the two ends of the dimension can naturally be moved, so you can select and move them as you  
require. 

You delete a free dimension by selecting it with a left click, then pressing the Del key on the keyboard.

2.2 Guided sizing
2.2.1 Snap function

The snap function is used to position the construction elements of a project (walls, railings, etc.) precisely by "hooking" them on to 
the construction help features  (grid, guidelines).  The program features an interface that enables the overall setting of the active 
elements for the snap function (bottom left of the work area).

2.2.1.1 General parameters

This interface has five commands that are enabled by default:
 Enable/Disable general snap command: this command controls the enabling and disabling of other snap commands. 

Left click to disable it; the coloured outline disappears and the other commands are greyed out. Left click again to re-apply the 
general snap feature.

 

 Enable/Disable grid snap command: this command controls the grid snap. Left click to disable it and the coloured outline 
disappears. Left click again to re-apply the grid snap.

Note: You can momentarily disable the grid snap while drawing by pressing CTRL on the keyboard.

 Enable/Disable points snap command: this command controls the wall points snap. Left click to disable it; the coloured 
outline disappears, and the wall points are automatically made invisible in the 2D and 3D views. Left click again to re-apply the  
wall points snap.

 Enable/Disable lines snap command: this command controls the wall lines snap. Left click to disable it; the coloured outline 
disappears, and the wall lines are automatically made invisible in the 2D and 3D views. Left click again to re-apply the wall lines 
snap.

 Enable/Disable intersection points snap command: this command controls the intersection points snap. Left click to disable 
it and the coloured outline disappears. Left click again to re-apply the intersection points snap.

2.2.2 Grid

The grid is used to provide a regular orthogonal frame to create plans and is an extremely important auxiliary drawing function, both 
in the 2D view and in the 3D view. The effectiveness of its snap enables all the required construction elements to be applied to it.

2.2.3 Grid parameters

1. Click the Edit drop-down menu, then Grid... (Edit > Grid...). The properties of the grid are displayed in the parameter to the 
right of the main interface.

The Grid section contains four sub-sections:
2.2.3.1 Spacing values sub-section

Here, you can define the interval that separates the points in the grid. The program can apply separate settings for the X or Y spacing.

The default spacing value of the grid is 1 m: in the viewport, this results in sufficient snap to produce an accurate drawing. The snap 
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function "hooks" the construction elements at each metre interval, but does not prevent the free movement of these elements.

The following example illustrates this:

1. In the general tool bar, under the Construction tab, click the Room tool, then select the Rectangular command.

 Room tool

 Rectangular command

You can also access this command by clicking the drop-down menu 
Insert, then Room, and finally Rectangular (Insert > Room > Rectangular).

2. Move the pointer to the floorplan, then left click once on the project origin: this allows you to set the first corner of your room.

3. Drag the pointer left or right of the origin to extend the walls of the room to be created. You will note that the dimensions  
show decimal values, accurate to the nearest centimetre.

4. Move the pointer towards one of the points on the grid: the wall point attaches to the grid point by means of the snap feature.

The spacing values of the grid can therefore be set at your leisure to provide an ease of drawing that is suitable to your project.

These values can be entered manually in the corresponding digital input fields by using a keyboard or the small arrow buttons on the 
edge of the input field.

Note: Depending on the spacing between the grid points, the density may be too great and may hide the project at some levels of  
zoom out. A grid with a spacing of only 1 cm would indeed completely overshadow the drawing of a project when its plan is  
displayed with an extended zoom. In this case, the program ignores the display of the grid to optimise the project display.

2.2.3.2 Visibility sub-section

This sub-section enables you to choose whether or not to display the grid.

Note: When the grid is not displayed on the screen, this does not mean that it is disabled. The snap function of the grid is described  
in the section 2.2.1.1 General parameters. 

2.2.3.3 Position and orientation sub-section

The input fields in this section are used to shift the grid according to its X and Y coordinates. It is also possible to rotate the grid to a 
specific angle.

2.2.3.4 Grid colour sub-section

The program allows you to customise the appearance of the grid. 

1. First left click the colour circle then, keeping the button pressed, drag the pointer to the colour you require.

During the selection operation, the colour under the pointer will be displayed in the small lower right-hand frame.

2. Release the left button: the selected colour is displayed in the small lower left-hand frame.

3. First left click the central square then, keeping the button pressed, drag the pointer to adjust the brightness of the selected  
colour.

4. Release the left button to validate your choice.

Check the result obtained in the viewport:
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2.3 Changing the  wall thickness

1. Select the wall to set with a left click. The properties window, to the right of the main interface, then displays the information 
specific to the settings of the wall:

2. In the Dimensions sub-section, left click in the Thickness field: a cursor appears that allows you to enter a value by using the 
numeric keypad. Validate the value entered by pressing Enter: the update is immediate.

2.4 Changing the wall length

The length of the walls is indexed to their insertion mode. Indeed, these walls are centred on their axis by default. However, some 
wall lines must be entered from one or other of the walls lateral edges, and not specifically from the axis.

1. Select the wall to set with a left click. The properties window, to the right of the main interface, then displays the information 
specific to the settings of the wall:

2.  In  the  sub-section  Special  properties,  select  the  option  you  require:  the  wall  changes  axis  and  is  now aligned  on  the 
corresponding edge. The update is immediate.

3. In the Dimensions sub-section, left click in the Intern length field: a cursor appears that allows you to enter a value by using 
the numeric keypad. Validate the value entered by pressing Enter: the update is immediate.

2.5 Virtual walls

1. Select the wall to set with a left click.

2. In the parameter bar under the Special properties sub-section, expand the small drop-down menu of the Wall type field by 
clicking on the adjacent arrow, then select the Invisible option.

3. The display is updated immediately. On the floorplan, this is characterised by the wall being displayed with dotted lines.

Note: This virtual wall function can be used in particular to construct a split level. 

4. Return the wall to its original appearance by selecting it on the floorplan, then deselect the invisibility option.

2.6 Inserting a wall point

1. Left click to select the wall on which you want to insert a new point. A floating tool pallet appears in the work area.

This floating tool pallet provides three tools: 

  Move orthogonally the wall tool

 Move and scale the wall tool

 Divide the wall tool

2. Select the Divide the wall tool then left click the spot at which you want to insert the point. It is created instantly.

The new point can now be used like all the others, by following the procedure explained above.

2.7 Moving a wall point

1. Left click the point you want to move. A floating tool pallet appears in the work area.

This floating tool pallet provides three tools: 

  Move the point tool

 Move the point and scale the linked walls tool
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 Weld points tool

The Move the point tool is selected by default.

2. Click the point again then, while keeping the button pressed down, move the pointer.

3. Release the button to set the new location of the point you moved.

Another method involves manually entering the coordinates of the point:

1. Left click the selected wall point to highlight it.

2. In the parameters bar under the General section of the Properties tab, left click the X offset field: an input cursor is displayed 
to enable you to enter a value by using the numeric keypad on the keyboard. Press Enter to validate.

3. Left click the Y offset field and enter a value with the numeric keypad on the keyboard. Press Enter to validate.

Note: You can momentarily disable the grid while drawing by pressing CTRL on the keyboard.

2.7.1 Moving a point and scaling the linked walls

1. Left click the selected wall point to highlight it.

2. Select the Move the point and scale the linked walls tool.

3. Click the same wall point again then, while keeping the button pressed down, move the pointer. the linked walls remain 
perpendicular to the point you moved.

2.8 Welding wall points

1. Left click the selected wall point to highlight it.

2. Select the Weld points tool. The appearance of the mouse cursor changes to the "+" sign.

3. Click the point that you want to weld to the previous one: the line of the walls changes automatically.

2.9 Deleting a wall point

1. Left click the wall point you want to delete: it will be highlighted.

2. Press Del on the keyboard.

2.10 General parameters of a room

After inserting a room, you can access and change the information relating to it.

1. In the floorplan or the 3D scene, click in the middle of the room: its properties will be displayed in the parameter bar located to 
the right of the main interface.

From that point on, you can change the name of the room under the Name sub-section, and decide whether or not to display the floor 
area and the inhabitable volume by selecting/deselecting the corresponding option.

You can also decide whether or not to display the ceiling light that is automatically inserted when a new room is created.

Note: The content of the Decoration section is described in chapter 8. Baseboards, friezes and cornices of this guide. 
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2.10.1 Changing the floor height

1. In the  Values sub-section, left click in the  Height [H] field: a cursor appears that allows you to enter a value by using the 
numeric keypad. Validate the value entered by pressing Enter: the update is immediate.

2.10.2 Changing the ceiling height

1. In the floorplan or the 3D scene, click in the middle of the room to display its properties:

2. In the  Values sub-section, change the value of the  Slab [D1] field in conjunction with the value of the Height [H] field to 
obtain the required ceiling height.

2.10.3 Creating a mezzanine

It is easy to use the program to create a mezzanine:

1. Draw two adjacent rooms as shown in the diagram below.

2. Click the Floor drop-down menu, then Duplicate, and finally Above (Floor > Duplicate > Above).

3. A dialogue box is displayed. Click OK while keeping the default parameters: this creates a floor that uses the layout of the 
ground floor rooms.

Note: To check the effects of subsequent operations, set the 3D view in Room 02, on the ground floor.
 

4. Click the middle of Room 01 drawn on the first floor.

5. In the parameter bar, select the Virtual Pave option, found in the Values sub-section: the slab disappears

6. Now click the wall that separates the two rooms of the first floor. In the Special properties sub-section of the parameter bar, 
expand the small drop-down menu of the Wall type field by clicking on the adjacent arrow, then select the Railing option.

The mezzanine is created. 
It is advisable to make a few extra adjustments to finalise it:

7. Click the Ground floor name of the project explorer.

8. Click the centre of Room 02 then, in the parameter bar, disable the Display automatic light option of the Values sub-section.

2.10.4 Displaying the attic

Displaying the attic requires a roof to be added (automatic or manual). If your project has at least one room and a roof, here is what 
you need to do:

1. In the project explorer, click the name of the room to configure.

2. In the parameter bar, select the Activate attic option of the Values sub-section.

2.11 Manoeuvring a room
2.11.1 Moving a room

1. In the 2D view or the 3D view, left click the middle of a room to select it: the room is highlighted and a floating tool pallet  
appears.

2. By default, the Move the room tool is enabled. Click the centre of the room again, then move the pointer while keeping the 
left button of the mouse pressed down. 
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 Move the room tool

The room will then follow the movements of the mouse.

3. Release the button when you are satisfied with the new position of the room.

Note: The doors and windows linked with the room are also moved. 

For a project that has several rooms, a room is moved in the same manner: 

1. In the 2D view or the 3D view, left click the room to move.

2. Click the centre of the room again, then move the pointer while keeping the left button of the mouse pressed down: the 
selected room keeps its initial form and the walls of adjacent rooms become elastic and change with the movements of the 
mouse.

3. Release the button when you are satisfied with the new position of the room.

2.11.2 Rotating a room

1. After selecting the room, click the Rotate the room tool available in the floating tool pallet.

 Rotate the room tool

2. Click the centre of the room again, then move the pointer while keeping the left button of the mouse pressed down, gently  
move the pointer to the left or right to apply the required rotation to the room. Release the button to validate the change.

For a project that has several rooms, a room is rotated in the same manner: 

1. In the 2D view or the 3D view, left click the room to move.

2. Click the centre of the room again, then move the pointer while keeping the left button of the mouse pressed down: the 
selected room keeps its initial form and the walls of adjacent rooms become elastic and change with the movements of the 
mouse.

3. Release the button when you are satisfied with the new position of the room.

2.12 Deleting a room
2.12.1 Deleting from the viewport

1. Click the centre of the room to select it.

2. Press Del on the keyboard.

2.12.2 Deleting from the project explorer

You can also delete a room by using the project explorer:

1. Right click the name of the room to delete. A pop-up menu is displayed.

2. Click Delete.
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3. Inserting carpentry
3.1 Inserting a door

3.1.1 Inserting a fixed door

1. In the general tool bar, under the Interior work tab, click the Door command to display the catalogue of 3D objects.

 Door command

You can also access this command by clicking on the drop-down menu Insert, then Door (Insert > Door).

2. Double-click the folder you require to access the contents, then select a door: here, this involves selecting a frame of a given 
dimension (e.g. 90x215 cm).

3. Click once on the door to insert then, while keeping the button pressed, move the pointer to the wall you want (this operation 
can be done either in the 3D scene or the floorplan).

4. An outline of the door is then drawn on the wall, and elastic dimensions follow the movement of the mouse, giving precise 
information on the location of the door in relation to the room's walls.

5. The location of the door also changes according to the position of the pointer in relation to the axis of the wall.

6. Release the left button: the door is inserted at the required position.

3.1.2 Inserting a custom door

1. Go to the Interior work tab in the general toolbar, click on the Door tool and then click on the Custom door command to 
display the catalogue of 3D objects.

You can also access this command by clicking on the  Insert  drop-down menu, then  Door, then  Custom door (Insert > Door > 
Custom door).

2. Click once on the door model to insert, then, while keeping the button pressed, move the pointer to the wall you require (this 
can be done either in 3D view or in the floorplan).

3.  An outline of the door then appears on the wall, and elastic dimensions follow the movement of the mouse, giving precise 
information on the location of the door in relation to the room's walls.

4. The location of the door also changes according to the position of the pointer in relation to the axis of the wall.

5. Release the left button: the custom door is inserted at the required position.

3.2 Selecting a door
3.2.1 Selecting from the viewport

Click the door to select it, whether you are in the floorplan or the 3D plan mode.

Selecting a door is characterised by the display of a green outline in the 3D view, and by a bluish colour in the 2D view.

3.2.2 Selecting from the project explorer

The doors inserted in a project are displayed in the last column of the explorer.

Each door appears by clicking on the room to which it is assigned.

You can simply click the door of your choice and display its properties in the parameter bar.
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3.2.2.1 Automatic framing

In the project explorer, right clicking the name of the door displays a pop-up menu from which you can choose to instantly frame the 
3D view on the selected door (Frame command).

3.2.3 Door parameters

After inserting a door, you can access and change some of the parameters relating to it.

1. Select the door from the floorplan, explorer or 3D view. Its properties will be displayed in the parameter bar located to the 
right of the main interface and are contained in three tabs.

3.2.3.1 Properties tab

1. The Properties section has three read-only sub-sections:

- The Preview sub-section shows a thumbnail image of the inserted door.

- The Name sub-section shows the full name of the door.

- Finally, the Location sub-section shows the full path of the inserted door, which enables it to be found rapidly in the 3D objects 
catalogue.

2. In the General section, the Options sub-section allows the reveal depth to be set, for which the default value is set at 0.05 m in 
the Wall distance (d) field.

3. Enter the value you require then, after validating the entry, immediately check the changes in the 2D and 3D views.

4. In the Decoration sub-section, you can choose whether or not to add full or partial decoration to the inserted door. The Top 
option is selected by default.

Note: This option is only visible for a door added to an external wall.
5. Enable the Full option, then enter the values of your choice in the Thickness and Size fields.

6. Select the None option to disable the display of the Decoration option.

The Properties tab is also used to define the angle and opening of the inserted door.

7. In the Openings section, left click the Opening angle [%] field: a cursor appears that allows you to enter a value by using the 
numeric keypad (this value expressing a percentage). Validate the value entered by pressing Enter: the update is immediate.

8. Decide on the opening direction of the inserted door by selecting/deselecting the Inverse opening side and Inverse wall side 
options.

3.2.3.2 Objects tab

The Objects tab shows all the objects that make up the inserted door. In the same way as the materials are applied to the rooms, the 
program can change these elements. Hence, for a type of door inserted, it is possible to change the model or handles of the door: you 
can choose from many possibilities!

1. Select the Door element from the parameter bar: the folder for the type of door already inserted is displayed.

2. Double-click the folder to access the contents: all the models concerned by the dimension 90x215 are now available in the 
display window.

3. Double-click a door model: the display in the 3D scene is updated immediately.
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4. Select the Handle element from the parameter bar: the relevant handle folder is displayed.

5. Double-click the folder to access the contents: all the models concerned by the inserted door are now available in the display 
window.

6. Double-click a handle model: the display in the 3D scene is updated immediately.

3.2.3.3 Materials tab

The Materials tab contains all the materials that can be applied to the elements that are used in the inserted door: the frame, swing 
leaf and the handles.

1. Select the Door element from the parameter bar: the folder of materials applicable to this carpentry element is displayed.

2. Double-click the folder to access the contents, then double-click the material that you want to choose: it is applied immediately 
to the selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

From this point on, you can save the material to your favourites (selection), to make subsequent application easier:

3. In the parameter bar, right click the material that has just been applied to the Door element: a pop-up menu is displayed.

4. Click Add to selection to archive the material in your favourites.

Note: To find your favourite materials: right click one of the elements shown in the  Materials tab, in the parameter bar. If a  
material appears greyed out, this means that it cannot be applied to the selected element.

3.2.4 Custom door parameters

In addition to having properties slightly different from those of fixed doors, custom doors can be completely resized!

1. Select the door from the floorplan, explorer or 3D view. In 3D view, the door will be displayed with sizing handles.

2. Click on one of the handles, then, while keeping the mouse button pressed down, slowly drag the cursor. The dimensions of 
the door will change automatically.

3. When you are satisfied with the size of the door, release the left mouse button.

Note: Changes made in 3D view are immediately applied to the floorplan. As a result, you can use the elastic dimensions present  
by default in this view to precisely configure the door inserted.

3.2.4.1 Properties tab

1. The General section contains the following four sub-sections:

- The Options sub-section has the fields used to set door dimensions (Height, Width, Sill height and Wall distance). To enter a 
value, left-click in the field you require and a cursor will appear. Then type the value and validate by pressing Enter on your 
keyboard.  The settings will  be immediately visible in the floorplan and 3D view. The  Ground option,  selected by default, 
determines how height settings will be applied. Deselect this option to enter the required sill height.

- Use the  Upper left corner,  Upper right corner,  Lower left corner and  Lower right corner sub-sections to configure the 
door frame.

Note: In 3D view, the sub-section settings are directly related to the shapes chosen for each corner of the frame (by default, the  
program assigns a right angle). These shapes will be detailed in section 3.2.4.3, The shapes tab.

2. In the Openings section, click on the small arrow next to the words Type of opening to display a drop-down menu showing 
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three options: Swinging, Sliding or Fixed.

3. Select the required opening type. The floorplan view of the custom door will reflect the change immediately.

4.  In the Decoration sub-section, you can choose whether or not to add full or partial decoration to the inserted door. The Up 
and down option is selected by default.

Note: This option is only visible for a door added to an external wall.

5. Enter your required values in the Thickness and Size fields.

6. Select the None option to disable the display of the Decoration option.

3.2.4.2 Materials tab

The Materials tab contains all the materials that can be applied to the elements that are used in the inserted door:  the casing, swing 
leaf and the handles.

1.  Select  the  Door section element from the parameter  bar: the folder of materials  applicable  to  this  carpentry element is 
displayed.

2. Double-click on the folder to access the contents, then double-click on the material you require: it is applied immediately to the 
selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

From this point on, you can save the material to your favourites (selection), to make subsequent application easier:

3.  In the parameter bar, right-click on the material that has just been applied to the  Door section element: a pop-up menu is 
displayed.

4. Click Add to selection to archive the material in your favourites.

Note: To find your favourite materials: right-click on one of the elements shown in the Materials tab, in the parameter bar. If a 
material appears greyed out, this means that it cannot be applied to the selected element.

3.2.4.3 Shapes tab

The Shapes tab shows all the objects that make up the custom door.
By default, when a custom door is inserted, the program prompts you to configure eight settings: the upper pane, the lower pane, the 
opening direction, the model (number and placement of door sections) and each of the four corners of the frame.

1. Select the first Pane element from the parameter bar: the folder of relevant features is displayed.

2. Double-click on the folder to access the contents, then double-click on the Trim 004 feature: the display in 3D view is updated 
immediately.

3. Select Door section in the parameter bar to display the Opening direction folder. Double-click on the folder to open it, then 
go to the Doors sub-folder. Now double-click on the Door section 023 feature. The new door section will appear in the door 
composition without interfering with the previously inserted Trim 004 feature.

4.  In  the  parameter  bar,  select  the  feature  that  corresponds to  the  upper  right  corner  of  the  frame  (the  relevant  corner  is 
designated by a symbol in the corresponding image) to display the folder of applicable door openings.

5. Double-click on the folder to access the contents: all relevant models are now available in the display window. Double-click 
on the Corner 004 feature to apply it.

6. Click on the Properties tab. In the Upper right corner sub-section, enter 0.20 in the Height field and 0.30 in the Width field.
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3.3 Duplicating a door

1. Select the door to duplicate.

2. On the keyboard, press CTRL and D at the same time: a new door is now shown near the source-door.

Note: You can also access this command by right clicking on the name of the door to be duplicated, in the project explorer.

This new door must be inserted into one of the walls of the project.

3. Click the duplicated door then, while keeping the button pressed, move the pointer towards the wall of your choice: an outline 
of the door appears on the wall.

4. Release the left button: the door is inserted at the required position.

3.4 Copying a door

This function is noticeably identical to the one offered by the duplication function outlined in the previous section.

However, it has the additional possibility of copying a door from one project to another.

This door can subsequently be inserted into the walls of the rooms created for the new project.

3.4.1 Copying a door into a saved project

1. Select a door from a current project.

2. Press CTRL and C at the same time to copy the door.

3. Click File then Open... (File > Open...) to access a previously saved project.

4. In the new project, press CTRL and V at the same time: the copy of the source door appears in the viewport.

5. Click the copied door then, while keeping the button pressed, move the pointer towards the wall of your choice: an outline of  
the door appears on the wall.

6. Release the left button: the door is inserted at the required position.

3.5 Deleting a door
3.5.1 Deleting from the viewport

1. Select the door, then press Del on the keyboard.

3.5.2 Deleting from the project explorer

You can also delete a door by using the project explorer:

1. Right click the name of the door to delete. A pop-up menu is displayed.

2. Click Delete.
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3.6 Inserting a window

1. Go to the Interior work tab in the general toolbar, click on the Window tool and then click on the Fixed window or Custom 
window command to display the corresponding catalogue of 3D objects.

You can also access these commands by clicking on the  Insert drop-down menu, then on Window and Fixed window (Insert > 
Window > Fixed window) or Custom window (Insert > Window > Custom window).

Note: The method for incorporating and setting the windows is identical in every way to the one explained for the doors. You can  
refer to this method.

3.7 Inserting a door opening in a wall

1. Go to the Interior work tab in the general toolbar, then click on the Door opening tool to display the corresponding catalogue 
of 3D objects.

You can also access this command by clicking on the Insert drop-down menu, then on Door opening (Insert > Door opening).

2.  Click once on the door opening model to insert, then, while keeping the button pressed, move the pointer to the wall you 
require (this can be done either in 3D view or in the floorplan).

3.  An outline of the door opening then appears on the wall, and elastic dimensions follow the movement of the mouse, giving 
precise information on the location of the door opening in relation to the room's walls.

4. Release the left button: the door opening is inserted at the required position.

3.8 Selecting a door opening
3.8.1 Selecting from the viewport

Click on a door opening to select it, whether you are in floorplan or 3D view.

When a door opening has been selected, it is outlined in green in 3D view and has a bluish colour in the floorplan.

3.8.2 Selecting from the project explorer

The door openings inserted in a project are displayed in the fourth column of the explorer.

Door openings appear when you click on the room to which they are assigned.

You can simply click on the door opening you require and display its properties in the parameter bar.

3.8.3 Door opening parameters

After inserting a door opening, you can access and change some of the parameters relating to it.

1. Select the door opening from the floorplan, explorer or 3D view. Its properties will be displayed in the parameter bar located to 
the right of the main interface and are contained in two tabs.

3.8.3.1 Properties tab

1. The General section contains the following four sub-sections:

- The Options sub-section has the fields used to set door opening dimensions (Height, Width, Sill height and Wall distance). To 
enter a value, left-click in the required field and a cursor will appear. Then type the value and validate by pressing Enter on your 
keyboard. The settings will be visible immediately in the floorplan and 3D view.

- Use the  Upper left corner,  Upper right corner,  Lower left corner and  Lower right corner sub-sections to configure the 
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frame of the door opening.

Note: In 3D view, the sub-section settings are directly related to the shapes chosen for each corner of the frame (by default, the  
program assigns a right angle). These shapes will be detailed in section 3.8.3.2, The shapes tab.

2. In the Decoration sub-section, you can choose whether or not to add full or partial decoration to the inserted door opening. 
The Up and down option is selected by default.

Note: This option is only visible for a door opening added to an external wall.

3. Enter your required values in the Thickness and Size fields.

4. Select the None option to disable the display of the Decoration option.

3.8.3.2 Shapes tab

By default, when a door opening is inserted in a wall, the program prompts you to configure each of the four corners of the frame.

1. In the parameter bar, select the feature that corresponds with the upper right corner of the frame (the relevant corner is shown 
by a symbol in the corresponding image) to display the folder of applicable door openings.

2. Double-click on the folder to access the contents: all relevant models are now available in the display window. Double-click 
on the Corner 010 feature to apply it.

3. Click on the Properties tab. In the Upper right corner sub-section, enter 0.20 in the Height field.
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4. Creating a house
This chapter describes the main tools to use for the construction of a house project.

4.1 Importing a floorplan

If you already have the floorplans for the house or flat that you wish to acquire or renovate, you can import them into the program if  
they are in digital format. To convert them to digital format, you can scan them and save them to your computer as image files.

Note: The program can only import one plan per floor.

1. Go to the Tools tab in the general toolbar, then click on User floorplan.

2.  A new dialogue box is displayed where you can choose which image to upload to the project. The program supports the 
following five image formats: *.tga, *.jpg, *.bmp, *.png and *.tif. After you have located the required image in your hard drive, 
click Open to validate.

4.1.1 Manoeuvring a floorplan

1. The floorplan will be opened in a new workspace called Imported floorplan.

2. You can expand or reduce the size of the floorplan in the display window by pressing "+" and "-" on the keyboard.  Use the 
directional buttons to move the display.

Note: You can also do this by using the thumbwheel on the mouse in the display window.

4.1.2 Resizing a floorplan

1. Left-click once on one of the floorplan sizing handles (red zone), then, while keeping the button pressed, move the pointer.

Note: To keep the floorplan dimensions proportional when resizing, select the  Keep proportions option in the  User floorplan 
section.

2. Release the button when the new size of the floorplan is satisfactory, then click Validate to insert the floorplan in your project.

Note: Floorplans inserted in current projects can only be manoeuvred in the Imported floorplan work area, which is devoted to its  
parameters. To display this work area, click on User floorplan in the Tools tab located in the general toolbar. Beware, however,  
that changes made can only be cancelled after having been validated in this specific interface. To cancel a change, press CTRL 
and Z at the same time on your keyboard.

4.1.3 Setting the scale of a floorplan

After importing a digital floorplan, you must ensure that its scale matches that of the project. 

1. In the Imported floorplan work area, click on the Reference scale tool in the Scale section.

2.  Place the mouse pointer at the end of a known distance on the imported floorplan, then left-click once to set a point of 
departure for measurement.

3. Drag the pointer to the location of the other end of the distance.

4. When you are satisfied with the position of the other end, left-click again to create the reference scale. The Dimension length 
sub-section then appears simultaneously in the Scale section.

5. Left-click in the corresponding field, then enter the value of this reference dimension. Press Enter on the keyboard to validate. 
The update is made immediately.

6. Click Validate to insert the floorplan in your project.
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Note: Floorplans inserted in current projects can only be manoeuvred in the Imported floorplan work area, which is devoted to its  
parameters. To display this work area, click on User floorplan in the Tools tab located in the general toolbar. Beware, however,  
that changes made can only be cancelled after having been validated in this specific interface. To cancel a change, press CTRL 
and Z at the same time on your keyboard.

4.1.4 Changing a floorplan image

1.  Go to the  Tools tab in the general toolbar, then click on User floorplan to display the  Imported floorplan work area and 
access the image of the floorplan previously inserted in the project.

2. In the User floorplan section, click on the Import floorplan image tool to display a dialogue box where you can choose the 
new image to be uploaded to the project. After you have located the required image in your hard drive, click Open to validate.

4.1.5 Deleting a floorplan image

1.  Go to the  Tools tab in the general toolbar, then click on User floorplan to display the  Imported floorplan work area and 
access the image of the floorplan previously inserted in the project.

2. Click on the Delete image command to open a dialogue box, then click Yes to delete the floorplan image and close the work 
area.

4.2 Drawing a preliminary sketch

A brief sketch of the project may be required to be able, subsequently, to position the different construction elements correctly.

4.2.1 Guidelines

A simple, quick method that can create a sketched plan involves using the program's guidelines. Just like the grid, the guidelines have 
the support function of helping the project design process.

4.2.1.1 Horizontal guideline

1. In the general tool bar, under the Tools tab, click the Draw horizontal guideline command.

 Draw horizontal guideline command

You can also access this command by clicking the drop-down menu 
Insert, then Guideline, and finally on Draw horizontal guideline (Insert > Guideline > Draw horizontal guideline).

2. Place the pointer in the floorplan, then left click once to enter the first point of the guideline.

Note: As with any construction element, drawing guidelines can make use of the grid points snap function. This drawing method is  
possible in both the 2D and 3D views.

3. Move the pointer left or right to extend the guideline, then left click again to fix the second and final point.

Note: The two points that represent the two extremities of a guideline can naturally be manoeuvred in the same manner as the wall  
points. You can therefore select and move them as you require.

4.2.1.2 Vertical guideline

1. In the general tool bar, under the Tools tab, click the Draw vertical guideline command.

 Draw vertical guideline command

You can also access this command by clicking the drop-down menu 
Insert, then Guideline, and finally on Draw vertical guideline (Insert > Guideline > Draw vertical guideline).

2. Place the pointer in the floorplan, then left click once to enter the first point of the guideline.
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3. Move the pointer up or down to extend the guideline, then left click again to fix the second and final point.

4.2.1.3 Oblique guideline

1. In the general tool bar, under the Tools tab, click the Draw oblique guideline command.

 Draw oblique guideline command

You can also access this command by clicking the drop-down menu 
Insert, then Guideline, and finally on Draw oblique guideline (Insert > Guideline > Draw oblique guideline).

2. Place the pointer in the floorplan, then left click once to enter the first point of the guideline.

3. Move the pointer in the direction you want to extend the guideline, then left click again to fix the second and final point.

4.2.1.4 Parallel guideline

1. In the 2D or 3D view, select a guideline already present in the project: it will be highlighted.

2. In the general tool bar, under the Tools tab, click the Draw parallel guideline command.

 Draw parallel guideline command

You can also access this command by clicking the drop-down menu 
Insert, then Guideline, and finally on Draw parallel guideline (Insert > Guideline > Draw parallel guideline).

3. The Duplicate Guideline dialogue box is displayed.

4. Enter the number of copies required in the relevant field, then use the Distance field to set the spacing between each guideline.

5. Validate the settings by pressing OK.

4.2.1.5 Automatic guidelines

The program proposes these guidelines automatically when you create a new room by using the wall points of existing rooms.

Note: Ensure that the visibility option of these guidelines is enabled in the General parameters described in section 2.2.1 Snap 
function.

1. Draw the first room of the project.

2. In the general tool bar, under the Construction tab, click the Room tool, then select the Polygonal command.

 Room tool

 Polygonal command

3. Click one of the wall points of the previous room: guidelines will be displayed that start from the walls of the adjacent room.

4.2.2 Moving a guideline

1. In the 2D or 3D view, select a guideline by clicking on it. it will be highlighted.

2. Left click once then, while keeping the button pressed down, move the pointer. The guideline follows the pointer's movements.

4.2.3 Deleting a guideline

1. In the 2D or 3D view, select a guideline by clicking on it. it will be highlighted.
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2. Press Del on the keyboard.

4.3 Creating a floor

After constructing the ground floor, adding a floor is an essential stage in completing your projects.

4.3.1 Creating an empty floor

1. Click the Floor drop-down menu, then New, and finally Above (Floor > New > Above).

2. The new floor is created and the ground floor will be shown greyed out in the floorplan.

The name of the floor appears in the project explorer.

Note: Selecting the Below option (Floor > New > Below) while the ground floor is active will create a cellar.

4.3.2 Duplicating a floor

1. Click the Floor drop-down menu, then Duplicate, and finally Above (Floor > Duplicate > Above).

2. A pop-up menu is displayed that makes two floor creation modes available: 

4.3.2.1 Copying the entire floor content

This option is enabled by default and is used to create a new floor by using the complete construction of the walls of an existing 
floor.

The Copy from floor field selects the source-floor from which the new floor will be created: click the small arrow to drop down the 
list of available floors.

It is also possible to duplicate the doors, windows and objects contained in the source-floor. Select the options you require, then press 
OK to validate.

4.3.2.2 Generating new rooms using the shape of the floor

This option offers the possibility of constructing the floor by using only the exterior walls of an existing level.

The Copy from floor field selects the source-floor from which the new floor will be created: click the small arrow to drop down the 
list of available floors.

4.3.3 Selecting a floor

The floors created in a project are displayed in the second column of the explorer.

Each floor is displayed by clicking on the building to which it is assigned.

You can simply click the floor of your choice to activate it.

4.3.4 General parameters of a floor

You can access the parameters of the active floor by clicking the Floor drop-down menu, then Properties (Floor > Properties), or 
by selecting it from the project explorer.

4.3.4.1 General section

This section enables you to enter the name of the floor and general parameters such as the Level (L), or even the Height (H).
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4.3.4.2 Quantitative section

This section lists all the construction elements that go to make up the selected floor.

4.3.5 Deleting a floor

1. In the project explorer, click the name of the floor to delete.

2. Right click then click the Delete option in the pop-up menu that is displayed. 

4.4 Inserting a staircase

1. In the project explorer, select the floor on which you want to create the staircase by left clicking the floor.

2. In the general tool bar, under the Interior work tab, click the Staircase tool, then select the Straight staircase command.

 Staircase tool

 Straight staircase command

You can also access this command by clicking on the drop-down menu  Insert, then  Staircase, and finally on  Straight staircase 
(Insert > Staircase > Straight staircase).

3. Move the pointer to the floorplan, then left click once: this allows you to set the first point of your staircase.

3. Drag the pointer to move the staircase.

4. Left click again to validate the staircase created.

In the 3D display window, you will see that an opening is made automatically in the slab.

4.4.1 Selecting a staircase
4.4.1.1 Selecting from the viewport

Click the staircase to select it, whether you are in the floorplan or the 3D plan mode.

Selecting a staircase is characterised by the display of a green outline in the 3D view, and by a bluish colour in the 2D view.

4.4.1.2 Selection in the project explorer

The staircases inserted in a project are displayed in the last column of the explorer.

Each staircase appears by clicking on the room to which it is assigned.

You can simply click the staircase of your choice and display its properties in the parameter bar.

Right clicking the name of the staircase displays a pop-up menu from which you can choose to instantly frame the 3D view on the 
selected staircase.

4.4.2 Inserting an L-shaped staircase

1. In the project explorer, left-click on the floor where you want to create the staircase.

2. Go to the Interior work tab in the general toolbar, click the Staircase tool, then select the L-shaped staircase command.

You can also access this command by clicking on the Insert drop-down menu, then Staircase, and finally on L-shaped staircase 
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(Insert > Staircase > L-shaped staircase).

3. Move the pointer to the floorplan, then left-click once: this sets the first point of the staircase.

4. Move the mouse pointer to stretch the staircase, then left-click once to set the second point of the staircase.

5. Finally, move the mouse pointer again and left-click one last time to create the staircase.

4.4.3 Inserting a spiral staircase

1. In the project explorer, left-click on the floor where you want to create the staircase.

2. Go to the Interior work tab in the general toolbar, click on the Staircase tool, then select the Spiral staircase command.

You can also access this command by clicking on the  Insert  drop-down menu, then  Staircase,  and finally on  Spiral staircase 
(Insert > Staircase > Spiral staircase).

3. Move the pointer to the floorplan, then left-click once: this sets the first point of the staircase.

4. Drag the pointer to stretch the staircase.

5. Left-click again to create the staircase.

4.4.4 Manoeuvring a staircase

1. Left click the staircase: a floating tool pallet is displayed.

This pallet features tools that allow you to manoeuvre a staircase in two different ways: move and rotate.

 Move selected staircase tool: enabled by default

 Rotate selected staircase tool

Note: A staircase can be manoeuvred in both the floorplan and the 3D view.

4.4.4.1 Moving a staircase

1. Left click the staircase you want to move: it will be highlighted.

2. Click again then, while keeping the button pressed down, move the pointer. The staircase follows the pointer's movements.

3. Release the button to set the new location of the staircase. The 3D view is immediately updated.

4.4.4.2 Rotating a staircase

1. Left click the staircase then, from the floating tool pallet that is displayed, select the Rotate selected staircase tool.

 Rotate selected staircase tool

2. Click the staircase again then, while keeping the button pressed down, gently move the pointer to the right or left to rotate the 
object in the required direction.

Note: The axis of rotation corresponds to the first insertion point of the staircase in the project.

3. Release the button to validate the change.
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4.5 Staircase parameters

After inserting a staircase, you can access and change some of its parameters.

1. Select the staircase. Its properties will be displayed in the parameter bar located to the right of the main interface and are 
contained in two tabs.

4.5.1 Properties tab

The Properties tab has five sections. 

4.5.1.1 General section

This section enables you to set the general dimensions of the staircase.

1. Left-click on the Flight width field, then enter the required value.

Note: For L-shaped staircases, you can choose one of the following 3 options in the Type section: Exterior, Centred or Interior. 
The Landing option is available and two specific fields also appear: Length of the first flight and Length of the second flight. 

       2. Adjust the Start level and Height values to set the integration height of the staircase.

3. Enter the length of the staircase into the Straight staircase field.

Note: This field is greyed out for L-shaped staircases and Spiral staircases.

4.5.1.2 Steps section

1. Enter the number of steps required in the corresponding Number of steps field, then set their thickness (Thick. [e]).

4.5.1.3 Risers section

1. Set the thickness of the risers in the Thickness [e] field.

2. Deselect the Display option to stop the risers from being displayed.

4.5.1.4 Strings section

1. Define the style of each string: Classic or Cut.

2. Decide whether or not you want to display the strings, then set their thickness (Thickness [e]) and width (Width [L]).

4.5.1.5 Banister section

1. You can decide whether or not you want to display the left and right banister by selecting/deselecting the relevant options. 

2. Adjust the Width and Thickness fields in the Baluster sub-section.

3. Finally, set suitable values in the Banister sub-section.

4.5.2 Materials tab

The Materials tab contains all the materials that can be applied to the elements that are used in the inserted staircase: steps, strings, 
risers, etc.
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1.  Select  the element your  require from the parameter  bar:  the folders of materials applicable to this carpentry element are 
displayed.

2. Double-click the folder to access the contents, then double-click the material that you want to choose: it is applied immediately 
to the selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

4.5.3 Deleting a staircase
4.5.3.1 Deleting from the viewport

1. In the floorplan or the 3D view, select the staircase, then press Del on the keyboard.
4.5.3.2 Deleting from the project explorer

You can also delete a staircase by using the project explorer:

1. Right click the name of the staircase to delete. A pop-up menu is displayed.

2. Click Delete.

4.6 Inserting a railing

1. In the general tool bar, under the Interior work tab, click the Railing command.

 Railing command

You can also access this command by clicking the drop-down menu 
Insert, then Railing (Insert > Railing).

2. Move the pointer to the floorplan, then left click once: this allows you to set the first point of your railing.

3. Drag the pointer: the second end of the railing follows the movements of the mouse.

4. When you are satisfied with the position of the second end, left click again to validate the creation of the railing.

4.6.1 Selecting a railing

Click the railing to select it, whether you are in the floorplan or the 3D plan mode.

Selecting a railing is characterised by the display of a green outline in the 3D view, and by a bluish colour in the 2D view.

4.6.1.1 Moving a railing

The two points that represent the two extremities of a railing can naturally be manoeuvred in the same manner as the wall points. You 
can therefore select and move them as you require. 

Another solution is to move the railing while keeping its length constant:

1. Left click on the railing to select it.

2. Click the railing a second time then, while keeping the button pressed down, move the pointer: the railing follows the pointer's 
movements.

3. When you are satisfied with the position of the railing, release the left button.

39



3D Architecture

4.6.2 Railing parameters
4.6.2.1 Properties tab

1. In the General section, adjust the railing position with respect to the floor (Ground offset), then determine its axis by selecting 
the option you require (Exterior, Centred or Interior).

2. In the Up and down rails section, enter the values required for the height, width and thickness of the rails.

3.  Finally,  in  the  Minor  and  major  posts  section,  set  the  width,  quantity  and  spacing  of  these  elements.  Deselect  the 
Rectangular post option if you want to change the type of post.

4. Choose to add a post to the left and right extremities of the railing by selecting/deselecting the  Left extremity and  Right 
extremity options.

4.6.2.2 Shapes tab

The Shapes tab contains all the post and rail models that can be applied to the inserted railing.

1. In the parameter bar, select one of the elements that go to make up the railing to display the folders of shapes applicable to this 
element.

2. Double-click on the folder to access the contents, then double-click on the model you require: it is applied immediately to the  
selected element.

4.6.2.3 Materials tab

The Materials tab contains all the materials that can be applied to the inserted railing.

1. In the parameter bar, select one of the elements that go to make up the railing to display the material folders applicable to this  
element.

2. Double-click the folder to access the contents, then double-click the material that you want to choose: it is applied immediately 
to the selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

4.6.3 Deleting a railing

1. In the floorplan or the 3D view, select the railing by clicking on it, then press Del on the keyboard.

4.7 Inserting a beam

1. In the general tool bar, under the Construction tab, click the Beam command.

 Beam command

You can also access this command by clicking the drop-down menu 
Insert, then Beam (Insert > Beam).

2. Move the pointer to the floorplan, then left click once: this allows you to set the first bearing point of your beam.

3. Drag the pointer: the second extremity of the beam follows the pointer's movements.

4. When you are satisfied with the position of the second extremity, left click again to validate the creation of the beam.

4.7.1 Selecting a beam
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Click the beam to select it, whether you are in the floorplan or the 3D plan mode.

Selecting a beam is characterised by the display of a green outline in the 3D view, and by a bluish colour in the 2D view.

4.7.1.1 Moving a beam

The two points that represent the two extremities of a beam can naturally be manoeuvred in the same manner as the wall points. You 
can therefore select and move them as you require. 

Another solution is to move the beam while keeping its length constant:

1. Left click once on the beam to select it.

2. Click the beam a second time then, while keeping the button pressed down, move the pointer: the beam follows the pointer's  
movements.

3. When you are satisfied with the position of the beam, release the left button.

4.7.2 Beam parameters
4.7.2.1 Properties tab

1. In the Dimensions section, left click in the Height field: a cursor appears that allows you to enter a value by using the numeric 
keypad. Validate the value entered by pressing Enter: the update is immediate.

2. The Ceil offset field allows you to enter the value required for its position with respect to the ceiling.

3. Determine the axis of the beam by selecting the option you require (Exterior, Centred or Interior).

Note: The content of the Decoration section is described in chapter 8. Baseboards, friezes and cornices of this guide.

4.7.2.2 Shapes tab

1. In the parameter bar, select one of the elements that go to make up the beam to display the folders of shapes applicable to this 
element.

2. Double-click on the folder to access the contents, then double-click on the model you require: it is applied immediately to the  
selected element.

4.7.2.3 Materials tab

The Materials tab contains all the materials that can be applied to the inserted beam.

1. Select the element corresponding to the beam from the parameter bar: the folders of materials applicable to this element will be 
displayed.

2. Double-click the folder you require to access the contents, then double-click the material: it is applied immediately to the 
selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

4.7.3 Deleting a beam

1. In the floorplan or the 3D view, select the beam by clicking on it, then press Del on the keyboard.

4.8 Inserting a low wall

1. In the general tool bar, under the Construction tab, click the Wall tool, then select the Low wall command.
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 Wall tool

 Low wall command

You can also access this command by clicking the drop-down menu 
Insert, then Wall, and finally Low wall (Insert > Wall > Low wall).

Note: The Wall command, also available via the Wall tool, is used in the same way as the Low wall command.

 Wall command

2. Move the pointer to the floorplan, then left click once: this allows you to set the first point of your low wall.

3. Drag the pointer: the second extremity of the low wall follows the movements of the mouse.

4. When you are satisfied with the position of the second extremity, left click again to validate the creation of the low wall.

4.8.1 Selecting a low wall

Click the low wall to select it, whether you are in the floorplan or the 3D plan mode.

Selecting a low wall is characterised by the display of a green outline in the 3D view, and by a bluish colour in the 2D view.

4.8.1.1 Moving a low wall

The two points that represent the two ends of the low wall can naturally be manoeuvred in the same manner as the wall points. You 
can therefore select and move them as you require. 

Another solution is to move the low wall while keeping its length constant:

1. Left click once on the low wall to select it.

2. Click the low wall a second time then, while keeping the button pressed down, move the pointer: the low wall follows the 
pointer's movements.

3. When you are satisfied with the position of the low wall, release the left button.

4.8.2 Low wall parameters
4.8.2.1 Properties tab

1. In the Dimensions sub-section, enter the values required for the height of the low wall  (in the  Height field), its position in 
relation to the ground (in the Ground offset field) and its thickness (in the Thickness field).

2. Determine the axis of the low wall by selecting the option you require (Exterior, Centred or Interior).

Note: The content of the Decoration section is described in chapter 8. Baseboards, friezes and cornices of this guide.

4.8.2.2 Shapes tab

1. In the parameter bar, select one of the elements that go to make up the low wall to display the folders of shapes applicable to 
this element.

2. Double-click on the folder to access the contents, then double-click on the model you require: it is applied immediately to the  
selected element.
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4.8.2.3 Materials tab

The Materials tab contains all the materials that can be applied to the low wall.

1. Select the element corresponding to the low wall from the parameter bar: the folders of materials applicable to this element 
will be displayed.

2. Double-click the folder you require to access the contents, then double-click the material: it is applied immediately to the 
selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

4.8.3 Deleting a low wall

1. In the floorplan or the 3D view, select the low wall by clicking on it, then press Del on the keyboard.

4.9 Inserting a post

1. In the general tool bar, under the Construction tab, click the Post tool, then select the Rectangular command.

 Post tool

 Rectangular command

You can also access this command by clicking the drop-down menu 
Insert, then Post, and finally Rectangular (Insert > Post > Rectangular).

Note:  The Cylinder-shaped command, also available via the Post tool, is used in the same way as the Rectangular command.

 Cylinder-shaped command

2. Move the pointer to the floorplan, then left click to position the post.

The special  feature of the commands for using the  Post tool is  to propose two types  of representation for the same command, 
depending on whether the post is inserted within a room or in the landscape.

4.9.1 Selecting a post

Click the post to select it, whether you are in the floorplan or the 3D plan mode.

Selecting a post is characterised by the display of a green outline in the 3D view, and by a bluish colour in the 2D view.

4.9.1.1 Moving a post

The posts can naturally be manoeuvred in the same manner as the wall points. You can therefore select and move them as you 
require. 

1. Left click once on the post to select it.

2. Click the post a second time then, while keeping the button pressed down, move the pointer: the post follows the pointer's 
movements.

3. When you are satisfied with the position of the post, release the left button.
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4.9.2 Post parameters
4.9.2.1 Properties tab

1. The Use room height option is selected by default. If you want to enter a customised value, deselect this option then enter the 
new value in the Height field. Validate by clicking Enter on the keyboard.

2. In the Dimensions section, enter the required values for the Length and width.

Note: The content of the Decoration section is described in chapter 8. Baseboards, friezes and cornices of this guide.

4.9.2.2 Shapes tab

1. In the parameter bar, select one of the elements that go to make up the post to display the folders of shapes applicable to this 
element.

2. Double-click on the folder to access the contents, then double-click on the model you require: it is applied immediately to the  
selected element.

4.9.2.3 Materials tab

The Materials tab contains all the materials that can be applied to the post.

1. Select the element corresponding to the post from the parameter bar: the folders of materials applicable to this element will be 
displayed.

2. Double-click the folder you require to access the contents, then double-click the material: it is applied immediately to the 
selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

4.9.3 Deleting a post

1. In the floorplan or the 3D view, select the post by clicking on it, then press Del on the keyboard.

4.10 Creating a balcony
4.10.1 Creating a rectangular balcony

1. In the general tool bar, under the Construction tab, click the Balcony tool, then select the Rectangular balcony command.

 Balcony tool

 Rectangular balcony command

You can also access this command by clicking the drop-down menu 
Insert, then Balcony, and finally Rectangular balcony (Insert > Balcony > Rectangular balcony).

Note: The use of this command is identical to that for creating a room. You can refer to section 1.1 Creating a rectangular room 
for more information.

4.10.2 Creating a polygonal balcony

1. In the general tool bar, under the Construction tab, click the Balcony tool, then select the Polygonal balcony command.

 Polygonal balcony command

You can also access this command by clicking on the drop-down menu  Insert, then  Balcony, and finally on  Polygonal balcony 
(Insert > Balcony > Polygonal balcony).
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Note: The use of this command is identical to that for creating a room. You can refer to section 1.2 Creating a polygonal room for 
more information.

4.10.3 Selecting a balcony
4.10.3.1 Selecting from the viewport

Click the middle of the balcony room to select it, whether you are in the floorplan or the 3D plan mode.

4.10.3.2 Selecting from  the project explorer

The balconies created in a project are displayed in the third column of the explorer. Simply clicking on the balcony of your choice 
will activate it and display its properties in the parameter bar. 

Each balcony appears in the explorer by clicking on the floor to which it belongs.

4.10.4 Balcony parameters
4.10.4.1 Properties tab

1. You can change the name of the room under the  Name sub-section, and decide whether or not to display the floor area by 
selecting/deselecting the corresponding option.

2. In the Values sub-section, set the level, slab and covering thickness parameters.

3. The  Interaction sub-section includes the  Used for roof option, which, if selected, instructs the program to account for the 
balcony perimeter when constructing the roof of the building.

Note: The content of the Decoration section is described in chapter 8. Baseboards, friezes and cornices of this guide.

4.10.4.2 Materials tab

The Materials tab contains all the materials that can be applied to the balcony.

1. Select a balcony element from the parameter bar: the folders of materials applicable to this element will be displayed.

2. Double-click the folder you require to access the contents, then double-click the material: it is applied immediately to the 
selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

4.10.5 Changing the railing model

1. Click on the railing whose parameters you wish to change.

2. Select the Shapes tab from the parameter bar. You will see sections where you can change the shapes of the balusters and rails 
that make up the railing.

3. Select one of these elements to display the applicable shape folders.

4. Double-click on the folder you require to access the contents, then double-click on the material: it is applied immediately.

4.10.6 Deleting a balcony
4.10.6.1 Deleting from the viewport
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1. Click the middle of the balcony to select it.

2. Press Del on the keyboard.

4.10.6.2 Deleting from the project explorer

You can also delete a balcony by using the project explorer:

1. Right click the name of the balcony to delete. A pop-up menu is displayed.

2. Click Delete.

4.11 Creating a terrace
4.11.1 Creating a rectangular terrace

1. In the general tool bar, under the Construction tab, click the Terrace tool, then select the Rectangular terrace command.

 Terrace tool

 Rectangular terrace command

You can also access this command by clicking the drop-down menu 
Insert, then Terrace, and finally Rectangular terrace (Insert > Terrace > Rectangular terrace).

Note: The use of this command is identical to that for creating a room. You can refer to section 1.1 Creating a rectangular room 
for more information.

4.11.2 Creating a polygonal terrace

1. In the general tool bar, under the Construction tab, click the Terrace tool, then select the Polygonal terrace command.

 Polygonal terrace

You can also access this command by clicking on the drop-down menu  Insert, then  Terrace, and finally on  Polygonal terrace 
(Insert > Terrace > Polygonal terrace).

Note: The use of this command is identical to that for creating a room. You can refer to section 1.2 Creating a polygonal room for 
more information.

4.11.3 Selecting a terrace
4.11.3.1 Selecting from the viewport

Click the middle of the terrace room to select it, whether you are in the floorplan or the 3D plan mode.

4.11.3.2 Selection in the project explorer

The terraces created in a project are displayed in the third column of the explorer. Simply clicking on the terrace of your choice will 
activate it and display its properties in the parameter bar. 

Each terrace appears in the explorer by clicking on the floor to which it belongs.

4.11.4 Terrace parameters
4.11.4.1 Properties tab

1. You can change the name of the room under the  Name sub-section, and decide whether or not to display the floor area by 
selecting/deselecting the corresponding option.

2. In the Values sub-section, set the level and covering thickness parameters.

46



3D Architecture

3. The  Interaction sub-section includes the  Used for roof option, which, if selected, instructs the program to account for the 
terrace perimeter when constructing the roof of the building.

Note: The content of the Decoration section is described in chapter 8. Baseboards, friezes and cornices of this guide.

4.11.4.2 Materials tab

The Materials tab contains all the materials that can be applied to the terrace.

1. Select a terrace element from the parameter bar: the folders of materials applicable to this element will be displayed.

2. Double-click the folder you require to access the contents, then double-click the material: it is applied immediately to the 
selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

4.11.5 Deleting a terrace
4.11.5.1 Deleting from the viewport

1. Click the centre of the terrace to select it.

2. Press Del on the keyboard.

4.11.5.2 Deleting from the project explorer

You can also delete a terrace by using the project explorer:

1. Right click the name of the terrace to delete. A pop-up menu is displayed.

2. Click Delete.

4.12 Creating a roof
4.12.1 Creating an automatic roof

1. In the general tool bar, under the Construction tab, click the Roof tool, then select the Automatic roof command.

 Roof tool

 Automatic roof command

You can also access this command by clicking on the drop-down menu Insert, then Roof, and finally on Automatic roof (Insert > 
Roof > Automatic roof).

2. In the project explorer, select the floor on which the roof will rest.

3. Move the pointer to one of the external walls of the project, then left click.

The roof positions itself automatically by detecting the outer perimeter of the building.

See the result in the 3D display window:

4.12.1.1 Creating a gable

The gable is the triangular upper section of the wall in a building, and supports the roof slopes. The program can easily create a 
gable. If you have already inserted a roof, follow the instructions below:
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1. In the project explorer, select the roof (see section 4.11.3 Selecting a roof): it will be highlighted.

2. In the parameter bar of the roof, under the Properties tab, deselect the Show Roof 2D option. This makes selecting the gable 
wall easier.

3. Left click to select the wall that will support the gable. The properties window, to the right of the main interface, then displays 
the information specific to the settings of the wall.

4. In the Special properties sub-section, select the Active gable option: In this way, you change the wall into a "gable wall" and 
the roof display is updated immediately.

Note: It is entirely possible to create a gable wall before the roof is laid. To do this, only follow instructions 3 and 4 of the previous  
page.

4.12.2 Creating a manual roof

1. In the general tool bar, under the Construction tab, click the Roof tool, then select the Manual roof command.

 Manual roof command

You can also access this command by clicking on the drop-down menu Insert, then Roof, and finally on Manual roof (Insert > 
Roof > Manual roof).

2. In the project explorer, select the floor on which the roof will rest.

3. In the floorplan, left click to set each of the points that will define the perimeter of the roof, then right click to insert the last 
point and free up the pointer.

4.12.3 Selecting a roof
4.12.3.1 Selecting from the viewport

Click the roof to select it, whether you are in the floorplan or the 3D plan mode.

Selecting a roof is characterised by the display of a green outline in the 3D view, and by a bluish colour in the 2D view.

4.12.3.2 Selecting from the project explorer

The roofs created in a project are displayed in the third column of the explorer. Simply clicking on the roof of your choice will  
activate it and display its properties in the parameter bar. 

Each roof appears in the explorer by clicking on the floor to which it belongs.

4.12.4 Manoeuvring a manual roof

1. Left click the roof: a floating tool pallet is displayed.

This pallet features tools that allow you to move the points that make up the roof perimeter, to create new points or to delete points.

 Move point or roof tool

 Insert a point tool

 Delete a point tool

Note: A manual roof can be manoeuvred in both the floorplan and the 3D view.

4.12.4.1 Moving a roof point
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1. By default, the Move point or roof tool is enabled. Click one of the points that make up the roof perimeter then move the 
pointer, while keeping the left button pressed.

2. Release the button to set the new location of the point you moved.

Note: You can momentarily disable the grid while drawing by pressing CTRL on the keyboard.

4.12.4.2 Inserting a roof point

1. Click the roof to select it, then select the Insert point tool from the floating tool pallet.

2. Click the spot at which you want to insert the point. It is created instantly.

The new point can now be used like all the others, by following the procedure explained above.
4.12.4.3 Deleting a roof point

1. Click the roof to select it, then select the Delete point tool from the floating tool pallet.

2. Left click the roof point you want to delete:

4.12.4.4 Moving a manual roof

1. Left click once on the roof to select it.

2. Click the roof a second time then, while keeping the button pressed down, move the pointer: the roof follows the pointer's 
movements.

3. When you are satisfied with the position of the roof, release the left button.

4.12.5 Duplicating a manual roof

1. Select the roof to duplicate.

2. On the keyboard, press CTRL and D at the same time: a new roof is now shown near the source-roof.

Note: You can also access this command by right clicking on the name of the roof to be duplicated, in the project explorer.

3. Click the duplicated roof then, while keeping the button pressed, move the pointer towards the location you want. 

4. Release the left button to free the pointer.

4.12.6 Copying a manual roof

This function is noticeably identical to the one offered by the duplication function outlined in the previous section.

However, it has the additional possibility of copying a roof from one project to another.

4.12.6.1 Copying a roof to a new project

1. Select a roof from a current project.

2. Press CTRL and C at the same time to copy the roof.

Note: You can also access this command by right clicking on the name of the roof to be copied, in the project explorer.

3. Click the File drop-down menu then New project (File > New project) to open a blank project.

4. In the new project, press CTRL and V at the same time: the copy of the source-roof appears in the viewport.
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4.12.6.2 Copying a roof to a saved project

1. Select a roof from a current project.

2. Press CTRL and C at the same time to copy it.

3. Click File then Open... (File > Open...) to access a previously saved project.

4. In the new project, press CTRL and V at the same time: the copy of the source-roof appears in the viewport.

4.12.7 Roof parameters
4.12.7.1 Creating a mansard roof

1. Select the roof and then, in the Properties tab found in the parameter bar, click on the small arrow next to the Roof profile 
sub-section to display a drop-down menu where you can choose a roof model (the default selection is Hipped roof).

2. Click on Mansard roof and the roof display will be updated automatically.

4.12.7.2 Properties tab

1. Under the General section, you can modify the values of the fields Covering, Overhang (O) and Pitch (P), and select the unit 
to express the value of the slope pitch in (degrees or percentage).

Note: For a manual roof, the Height field is included in the general parameters, in the Values sub-section.

2. The Representation section features roof display options for the 2D view and the 3D view.

Note: To hide the roof (or its overhang) in the 2D or 3D view, deselect the corresponding option in the Representation section.

4.12.7.3 Materials tab

The Materials tab contains all the materials that can be applied to the roof.

1. Select a roof element from the parameter bar: the folders of materials applicable to this element will be displayed.

2. Double-click the folder you require to access the contents, then double-click the material: it is applied immediately to the 
selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

4.13 Inserting a skylight

4.13.1 Inserting a fixed skylight

1. Go to the Interior work tab in the general toolbar, click on the Window tool and then click on the Fixed skylight command 
to display the catalogue of 3D objects.

You can also access this command by clicking on the  Insert  drop-down menu, then on  Window and finally on  Fixed skylight 
(Insert > > Window > Fixed skylight).

2. Double-click on the folder you require to access the contents, then select a skylight: here, this involves selecting a casing (or 
frame) of a given dimension (e.g. 55x78 cm).

3. Click once on the skylight to insert, then, while keeping the button pressed, move the pointer to the roof section you require 
(this operation can be done either in 3D view or in the floorplan).
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4. An outline of the skylight then appears on the roof. It moves with the mouse pointer.

5. Release the left button: the skylight is inserted at the required position.

4.13.2 Inserting a custom skylight

1. Go to the Interior work tab in the general toolbar, click on the Window tool and then click on the Custom skylight command 
to display the catalogue of 3D objects.

You can also access this command by clicking on the  Insert  drop-down menu, then on Window and finally on Custom skylight 
(Insert > > Window > Custom skylight).

2. Click once on the skylight model to insert, then, while keeping the button pressed, move the pointer to the roof section you  
require (this operation can be done either in 3D view or in the floorplan).

3. An outline of the skylight then appears on the roof. It moves with the mouse pointer.

4. Release the left button: the skylight is inserted at the required position.

4.13.3 Selecting a skylight

4.13.3.1 Selecting from the viewport

Click on the skylight to select it, whether you are in floorplan or 3D view.

When a skylight has been selected, it is outlined in green in 3D view and has a bluish colour in the floorplan.

4.13.3.2 Selecting from the project explorer

The skylights inserted in a project are displayed in the last column of the explorer.

You can simply click on the skylight you require to display its properties in the parameter bar.

4.13.3.3 Automatic framing

In the project explorer, right-clicking the name of the skylight displays a pop-up menu from which you can choose to immediately 
frame the 3D view on the selected skylight (Frame command).

4.13.4 Fixed skylight parameters

After inserting a skylight, you can access and change some of the parameters relating to it.

1. Select the skylight from the floorplan, explorer or 3D view. Its properties will be displayed in the parameter bar located to the 
right of the main interface and are contained in three tabs.

4.13.4.1 Properties tab

      1. The Properties section has three read-only sub-sections:
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- The Preview sub-section shows a thumbnail image of the inserted skylight.

- The Name sub-section shows the full name of the skylight.

- Finally,  the  Location sub-section shows the full path of the inserted skylight,  making it easy to locate in the 3D objects 
catalogue.

2. The Sill height and Top height can be set in the Options sub-section of the General section.

3. In the Openings section, left-click on the Opening angle [%] field: a cursor appears that allows you to enter a value by using 
the numeric keypad (this value expressing a percentage). Validate the value entered by pressing Enter: the update is immediate.

4.13.4.2 Objects tab

The Objects tab shows all the objects that make up the inserted skylight. In the same way as the materials are applied to the rooms, 
the program can change these elements. Hence, for a type of skylight inserted, it is possible to change the skylight model or handles: 
you can choose from many possibilities!

1. Select the Window element from the parameter bar: the folder for the type of skylight previously inserted is displayed.

2. Double-click on the folder to access the contents: all the models concerned by the dimension 55x78 are now available in the 
display window.

3. Double-click on a skylight model: the display in 3D view is updated immediately.

4. Select the Handle element from the parameter bar: the relevant handle folder is displayed.

5. Double-click on the folder to access the contents: all the models concerned by the inserted skylight are now available in the 
display window.

6. Double-click on a handle model: the display in 3D view is updated immediately.

4.13.4.3 Materials tab

The  Materials tab contains all the materials that can be applied to the elements that are used in the inserted skylight: the casing, 
swing leaf and the handles.

1. Select the Casing element from the parameter bar: the folder of materials applicable to this carpentry element is displayed.

2.  Double-click on the folder to access the contents, then double-click on the material that you want to choose: it is applied 
immediately to the selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

From this point on, you can save the material to your favourites (selection), to make subsequent application easier:

3. In the parameter bar, right-click on the material that has just been applied to the Casing element: a pop-up menu is displayed.

      4. Click Add to selection to archive the material in your favourites.

Note: To find your favourite materials: right-click on one of the elements shown in the Materials tab, in the parameter bar. If a 
material appears greyed out, this means that it cannot be applied to the selected element.
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4.13.5 Custom skylight parameters

In addition to having properties different from those of fixed skylights, custom skylights can be completely resized!

1. Select the skylight from the floorplan, explorer or 3D view. In 3D view, the door will be displayed with sizing handles.

2. Click on one of the handles, then, while keeping the mouse button pressed down, slowly drag the cursor. The dimensions of 
the skylight will change automatically.

3. When you are satisfied with the size of the skylight, release the left mouse button.

Note: Changes made in 3D view are immediately applied to the floorplan.

4.13.5.1 Properties tab

1. The General section contains the following four sub-sections:

- The  Options  sub-section has the fields used to set skylight dimensions  (Height,  Width). To enter a value, left-click in the 
required field and a cursor will appear. Then type the value and validate by pressing Enter on your keyboard. The settings will 
be visible immediately in the floorplan and 3D view.

- Use the  Upper left corner,  Upper right corner,  Lower left corner and  Lower right corner sub-sections to configure the 
skylight frame.

Note: In 3D view, the sub-section settings are directly related to the shapes chosen for each corner of the frame (by default, the  
program assigns a right angle). These shapes will be detailed in section 4.13.5.3, The shapes tab.

2. In the Openings section, click on the small arrow next to the words Element to set to display a drop-down menu where you 
can choose the sections to configure. Click on the small arrow next to the words Type of opening to display a drop-down menu 
showing three options: Swinging, Sliding or Fixed.

3. Select the opening type you require. The floorplan view of the custom skylight will reflect the change immediately.

4.13.5.2 Materials tab

The  Materials tab contains all the materials that can be applied to the elements that are used in the inserted skylight: the casing, 
swing leaf and the handles.

1.  Select  the  Door section element from the parameter  bar: the folder of materials  applicable  to  this  carpentry element is 
displayed.

2.  Double-click on the folder to access the contents, then double-click on the material that you want to choose: it is applied 
immediately to the selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

From this point on, you can save the material to your favourites (selection), to make subsequent application easier:

3.  In the parameter bar, right-click on the material that has just been applied to the  Door section element: a pop-up menu is 
displayed.

4. Click Add to selection to archive the material in your favourites.
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Note: To find your favourite materials: right-click on one of the elements shown in the Materials tab, in the parameter bar. If a 
material appears greyed out, this means that it cannot be applied to the selected element.

4.13.5.3 Shapes tab

The Shapes tab shows all the objects that make up the custom skylight.

1. Select the first Pane element from the parameter bar: the folder of relevant features is displayed.

2.  Double-click on the folder to access the contents, then double-click on the element you require: the display in 3D view is 
updated immediately.

3. In the parameter bar, select the feature that corresponds with the upper right corner of the frame (the relevant corner is shown 
by a symbol in the corresponding image) to display the folder of applicable door openings.

4. Double-click on the folder to access the contents: all relevant models are now available in the display window. Double-click 
on the element you require to apply it.

5. Click on the  Properties tab. In the  Upper right corner sub-section, change the values in the  Height and  Width  fields. 
Validate the settings to update the display and view the results.

4.14 Duplicating a skylight

1. Select the skylight to duplicate.

2. On the keyboard, press CTRL and D at the same time: a new skylight appears near the original skylight.

Note: You can also access this command by right-clicking, in the project explorer, on the name of the skylight to be duplicated.

This new skylight must be inserted in one of the roof sections of the project.

3.  Click on the duplicated skylight, then, while keeping the button pressed, move the pointer towards the wall you require:  an 
outline of the skylight appears on the roof.

4. Release the left button: the skylight is inserted at the required position.

4.15 Copying a skylight

4.15.1 Copying a skylight to a new project

1. Select a skylight from a current project.

2. Press CTRL and C at the same time to copy the skylight.

Note: You can also access this command by right-clicking, in the project explorer, on the name of the skylight to be copied.

3. Click on the File drop-down menu then on New project (File > New project) to open a blank project.

4. In the new project, press CTRL and V at the same time: a copy of the original skylight appears in the viewport.

This skylight may be inserted in the roof of the new project at a later time.
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4.15.2 Copying a skylight to a saved project

1. Select a skylight from a current project.

2. Press CTRL and C at the same time to copy it.

3. Click on File then Open... (File > Open...) to access a previously saved project.

4. In the new project, press CTRL and V at the same time: a copy of the original skylight appears in the viewport.

5. Click on the copied skylight, then, while keeping the button pressed, move the pointer towards the roof section you require: an 
outline of the skylight appears on the roof.

4.16 Deleting a skylight

4.16.1 Deleting from the viewport

1. Select the skylight, then press Del on the keyboard.

4.16.2 Deleting from the project explorer

You can also delete a skylight by using the project explorer:

1. Right-click on the name of the skylight to be deleted. A pop-up menu is displayed.

2. Click Delete.

4.17 Inserting a new building

Any project carried out using the program can feature several buildings, divided into floors, themselves organised into rooms. Two 
buildings  contained  in  the  same project  can,  for  example,  represent  a  dwelling  and  a  garage  (whether  they  are  adjoining  or  
freestanding), or a house in its existing state and the project for its future extension: if this is a single project, in the 3D view, each  
constructed volume can be designed separately, owing to its status as a building.

In contrast with the floors, which cannot be dissociated from the building to which they belong, the program does not create any 
physical dependence between the different buildings of the project.

1. Click the Building drop-down menu, then on New.

4.17.1 Selecting a building from the project explorer

All the buildings created in a project are displayed in the first column of the explorer. Simply clicking on the building of your choice 
will activate it and display its properties in the parameter bar.

Selecting a building is characterised by the display of a green outline in the 3D view, and by a bluish colour in the 2D view.

4.17.2 Building parameters

1. Under the General section, you can enter a name for the building and set its height in relation to the finished ground level.

2. Select the Activate foundation option if you want, then set the foundation thickness.

The  Quantitative section displays  the  number  of  construction elements contained in  the  building:  staircases,  balconies,  doors, 
windows, etc.
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4.17.3 Duplicating a building

1. In the project explorer, click the name of the building to duplicate.

2. Click the Building drop-down menu, then on Duplicate (Building > Duplicate).

3. A dialogue box is displayed, in which you can select the elements of the source-building that you want to duplicate.

4. Click OK to validate. A copy of the source-building appears in the viewport. Move the new building to the required spot, then 
press Esc on the keyboard to free up the pointer.

4.17.4 Manoeuvring a building

A building can be manoeuvred either in the floorplan or in the 3D plan.

4.17.4.1 Moving a building

1. Select the building to move by clicking on its name in the project explorer:  a pop-up tool pallet appears in the work area.

This floating tool pallet provides three tools: 

  Move the building tool

 Rotate the building tool

 Move the building center tool

The Move the building tool is selected by default.

2. In the viewport, left click the building then, while keeping the button pressed, move the pointer: the building outline follows 
the pointer movements.

3. After positioning the building, press Esc on the keyboard to free up the pointer.

4.17.4.2 Rotating a building

1. Select the building to rotate by clicking on its name in the project explorer:

2. From the floating tool pallet that is displayed, click the Rotate the building tool.

 Rotate the building tool

3. In the viewport, left click the building then, while keeping the button pressed, move the pointer slightly to the left or right to 
apply the required rotation to the building. Release the button to validate the change.

4. After positioning the building, press Esc on the keyboard to free up the pointer.

4.17.4.3 Moving the building center

1. Select the building to rotate by clicking on its name in the project explorer:

2. From the floating tool pallet that is displayed, click the Move the building center tool.

 Move the building center tool

3. In the viewport, left click the building then, while keeping the button pressed, move the pointer: the building center outline 
follows the pointer movements.

4. After positioning the center, press Esc on the keyboard to free up the pointer.
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4.17.4.4 Visibility of the building

1. In the project explorer, click the command button represented by an eye to hide the building: the building disappears from the 
viewport, whether the user is in 2D view or 3D view.

2. Click the command button again to display the building.

4.17.5 Deleting a building

1. In the project explorer, click the name of the building to delete.

2. Right click then click the Delete option in the pop-up menu that is displayed.
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5. Viewing a room in 3D
For each room drawn in the floorplan, the software automatically generates a volume elevation in the window specifically for the 3D 
scene.

Move the pointer over the specific window to move around in the 3D scene.
While keeping the right button pressed, move the pointer to give the direction of the viewpoint, then use the direction arrows next to 
the numeric keypad on the keyboard:

movement commands

Up  arrow  (or  mouse 
thumb wheel)

Move forward

Down arrow (or  mouse 
thumb wheel)

Move backward

Left arrow Left side-step

Right arrow Right side-step

CAPS key + directional 
arrow

Speed up the movement

5.1 Storing the 3D view angles

In the 3D display window, the program has four cameras. For each one, the user is free to choose a viewpoint that will be stored 
automatically for the current project.

To display the views of the four cameras at the same time, click the command button located at the bottom of the work area.

5.1.1 Choice of camera

The active view is selected from the menu located at the bottom left of the main interface.

1. Click the small arrow located next to the name of the active view: a small menu drops down.

2. Place the cursor on the camera required, then left click to select this choice.
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6. Inserting and manoeuvring a catalogue object
1. In the general tool bar, click the  Interior work  tab. Now click the  Object command button: the 3D object catalogue is 
displayed.

 Object command

You can also access this command by clicking on the drop-down menu Insert, then Object (Insert > Object).

2. Double-click the folder you require to access the contents, then select an object to insert into the project: a preview of this 
object is displayed in the parameter bar.

3. Click once on the object to insert then, while keeping the left button pressed down, move the point to the position required 
either in the 2D or the 3D view.

4. Release the button: the object is inserted at the required position.

Note: to display the shadows of fixtures/fittings in the 3D view, click the drop-down menu Display, then 3D options and finally  
Objects shadows.

The program proposes an intuitive help for the fixture/fittings that determines the behaviour of each inserted object. It is thus possible 
to automatically position one object on another when inserted into the project (e.g. a vase on a table, or books on a shelf) or position 
all the object that can be affixed to a wall (a curtain will automatically snap on to a wall, beam and low wall vertical surface, but  
absolutely cannot be positioned on a chair or a wardrobe).

The snap function that links objects together also makes it easier to move them: objects laid on a shelf will "follow" the movements 
of the shelf. Likewise, the deletion of the shelf will also delete the objects that it supports.

6.1 Selecting an object

6.1.1 Selecting from the viewport

Click the object to select it, whether you are in the floorplan or the 3D plan mode.

Selecting an object is characterised by the display of a green outline in the 3D view, and by a bluish colour in the 2D view.

6.1.2 Selecting from the project explorer

The objects inserted in a project are displayed in the fourth column of the explorer. Simply clicking on the object of your choice will 
activate it and display its properties in the parameter bar. 

Each object appears in the explorer by clicking on the room to which it belongs.

6.1.2.1 Automatic framing

In the project explorer, right clicking the name of an object displays a pop-up menu from which you can choose to instantly frame the 
3D view on the selected object (Frame command).

6.2 Manoeuvring an object

1. Left click the object you want to modify: a floating tool pallet is displayed.

This pallet features tools that allow you to manoeuvre an object in two different ways: free movement and controlled movement

6.2.1 Free movement

Note: The location modifications carried out in the 3D scene have an immediate effect on the floorplan.
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 Move object freely tool: it is activated by default, so all that is necessary is to place the pointer on the object and left click.  

Keep the left button pressed then move the pointer: the object follows the movements of the pointer. Release the button when you 
are satisfied with the new position of the object.

 Rotate object tool: left click the command button to select this tool. Click the object to rotate then, while keeping the button 

pressed down, gently move the pointer to the right or left to rotate the object in the required direction. A value expressed in 
degrees shows you the angle of rotation. Release the button to validate the change.

 Raise object tool: this tool is used to raise the object to a certain height. Left click in the Move section then enter the required 

value by using the numeric keypad, or click the small arrows to increase or decrease the value. This value corresponds to the 
move step for the selected object. Hence, for a value of 0.05 m, the height of the object will increase by 0.05 m each time you 
click the Raise object icon.

 Lower object tool: this tool operates in the same manner at the previous tool.

6.2.2  Controlled movement

1. Use the arrow pad to adjust the object to the required location.

The movement step is indexed to the value entered in the Move section (in metres), whereas the rotation step is indexed to the value 
entered in the Rotation section (in degrees).

So, for a value of  15° in the  Rotation section, the object will rotate by 15° each time you click the icons  Rotate object left and 
Rotate object right.

 Rotate object left tool

 Rotate object right tool

6.3 Object parameters

6.3.1 Properties tab

1. The Properties section has three read-only sub-sections:

- The Preview sub-section shows a thumbnail image of the inserted object.

- The Name sub-section shows the full name of the object.

- Finally, the  Location sub-section shows the full path of the object, which enables it to be found rapidly in the 3D objects 
catalogue.

6.3.1.1 Scaling a wall

In  the  Dimensions sub-section of the  Object section,  the default  values contained in the  Width,  Height and  Depth fields are 
homothetic: when a value is increased, the other two values increase in proportion.

1. Deselect the Keep proportions option to stop the homothety function and make the values independent from each other. This 
allows you to adapt all the objects in the catalogue to your requirements.

6.3.2 Materials tab

The materials parameters can be modified for most of the fixtures/fittings inserted into a project. 
Take the example of a table:

1. In the object catalogue, double click the folders Furniture, then Tables, and finally Dining tables to open them one after the 
other.

2. Insert the Dining_table 003 object into the project.
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3. Left click to select the inserted table.

4. Click the Materials tab. Then, select the Table element: the folder of materials applicable to this object will be displayed. 

6. Double-click the folder to access the contents, then double-click the material: it is applied immediately to the selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

6.4 Duplicating an object

1. Select the object to duplicate from the viewport.

2. On the keyboard, press CTRL and D at the same time: a new object is now shown near the source-object.

Note: This function is also available by right clicking on the name of an object in the project explorer.

6.5 Copying an object

This function is noticeably identical to the one offered by the duplication function outlined in the previous section.

However, it has the additional possibility of copying an object from one project to another.

6.5.1 Copying an object to a new project

1. Select an object from a current project.

2. Press CTRL and C at the same time to copy the object.

3. Click the File drop-down menu then New project (File > New project) to open a blank project.

4. In the new project, press CTRL and V at the same time: the copy of the source-object appears in the viewport.

6.5.2 Copying an object to a saved project

1. Select an object from a current project.

2. Press CTRL and C at the same time to copy the object.

3. Click File then Open... (File > Open...) to access a previously saved project.
4. In the new project, press CTRL and V at the same time: the copy of the source-object appears in the viewport.

6.6 Deleting an object
6.6.1 Deleting from the viewport

1. Select the object, then press Del on the keyboard.

6.6.2 Deleting from project explorer

You can also delete an object by using the project explorer:

1. Right click the name of the object to delete. A pop-up menu is displayed.

2. Click Delete.
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7. Changing the covering of walls, floors and ceilings
In just a few clicks, the program can apply an entire range of coverings contained in the materials catalogue.

7.1 Applying a new material

1. Click the centre of the room to select it.

2. Select the Materials tab from the parameter bar. Sections are proposed that allow you to change the materials of the room. In 
this way, you change the external covering (Extern face), the internal covering (Intern face), the floor and the ceiling.

3. For example, click the Floor section. The folders of materials available for this surface are displayed.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

4. Double-click the folder you require to access the contents, then double-click the material: it is applied immediately to the 
selected surface.

7.2 Materials pipette

The materials pipette is used to take a sample of a material applied to one element of the project in order to apply it to any other 
element present.

1. In the drop-down menus, click on the Materials manager tool. 

 Materials manager tool

2. A floating tool pallet appears in the work area.

This floating tool pallet provides three tools: 

  Pipette tool

 Brush tool

 Reset tool

7.2.1 Sampling a material

1. The Pipette tool is enabled by default. Roll the pointer over the elements of the scene in the 3D view: The material rolled over 
by the pointer is displayed in the parameter bar to the right of the main interface.

  Pipette tool

2. Left click to sample the material: this material is placed in the Current material preview.

3. Click Add to selection to place the material in the selection.

Note: your favourites will thus be listed for you to access them rapidly. You can delete a material by clicking on the small cross,  
found next to the preview.

7.2.1.1 Organising the sampled materials

The materials manager enables you to create folders in which you can place the sampled materials.

1. Click Add folder, located to the right of the Add to selection command button.

2. A dialogue box is displayed. Enter the name of the folder then click  OK to validate. The folder is placed in the materials 
manager.
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3. Double click the folder to open it. All the materials added will now be displayed in this folder. Click the folder marked Back to 
return to the root of the sampled materials.

7.2.1.2 Customising the materials

1. Click a material in the selection: this material is placed in Current material.

2. Now click Customise, located to the right of the Add to selection command button.

3. A dialogue box is displayed.

4. Enter the name of the material, then set the Hue, Saturation and Lightness values using the relevant slide bars. You can also 
choose to enter a numerical value.

5. Click OK to apply the settings to the selected material or click Add to generate a new material from these parameters. The 
new material will be added to the list of selected materials.

7.2.2 Applying a sampled material

1. Select the Brush tool from the floating pallet. This tool is used to apply the materials of the selection to the various elements 
of the project.

 Brush tool

2. Click one of the materials present in the selection: this material is placed in Current material.

3. Place the pointer on the element of the project to paint, then left click: the selected material is applied immediately.

Note: You can also find the materials of your selection by clicking on an object or a construction element of the project. Right click  
one of the elements shown in the Materials tab, in the parameter bar: the drop-down menu of the customised selection is displayed.  
If a material appears greyed out, this means that it cannot be applied to the selected element.

7.2.3 Resetting the materials

1. Select the Reset tool from the floating pallet. This tool is used to cancel all the material modifications previously applied to the 
elements of the project.

 Reset tool

2. Place the pointer on the element of the project to reset, then left click: the original material is displayed.

Note: Press Esc on the keyboard to exit the Pipette, Brush and Reset tools.

7.3 Rotating and offsetting materials

The materials can be set as soon as an element of the project is selected.

1. Left click an element of the project.

2. In the parameter bar that is displayed, click the  Materials tab, then select the element for which you want to change the 
material application parameters: the fields of the Offset and rotation section are enabled.

3. Left click in the U offset (offsets the material from right to left), V offset (offsets the material from up to down) and Rotation 
fields, then enter the required value. Press Enter on the keyboard to validate the changes.
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8. Baseboards, friezes and cornices
In just a few clicks, the software can create friezes, baseboards and cornices.

8.1 Setting up
8.1.1 Interior decoration

1. Click the centre of the room to select it.

2. In the parameter bar under the Properties tab, the Decoration section is displayed. 

3. By default, the Display option is selected for the Cornice and Baseboard sub-sections. Click the Display option of the sub-
sections Frieze, Picture Rail and Base to display the elements in the 3D scene.

8.1.2 External decoration

The Decoration section contains a Decoration side sub-section that allows you to select the internal or external side of a room. By 
default, the program shows the internal options.

1. Click the small arrow next to the name of the room to drop down a menu.

2. Select the Exterior option.

8.2 General parameters

1. The height of each element can naturally be set: left clicking the relevant field allows you to enter the required value.

Note: Friezes can be positioned by using two height modes: Ground or Ceiling. Click the name of your choice to enable the option.  

2. Select the Materials tab from the parameter bar. Sections are proposed that allow you to change the materials of the inserted 
elements. 

3. For example, click the Baseboard section. The folders of materials available for this element are displayed.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

4. Double-click the folder you require to access the contents, then double-click the material: it is applied immediately.

8.2.1 Changing a baseboard, frieze or cornice model

1. Click on the wall where the decoration you wish to change is located.

2. Select the Shapes tab from the parameter bar. You will see sections where you can change the shapes of the inserted elements. 

3. For example, click on the Inside cornice section. The folders of shapes available for this element are displayed.

4. Double-click on the folder you require to access the contents, then double-click on a model: it is applied immediately.
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9. Background
9.1 Setting the background

1. Click the sky in the 3D view: its properties will be displayed in the parameter bar to the right of the interface.

You can also access this command by clicking the drop-down menu 
Edit, then Background (Edit > Background).

2. First left click the semi-circle of the weather then, keeping the button pressed, drag the pointer to the time you require.

The sky samples corresponding to the time selected will be displayed.

3. Left click the sky of your choice: it is applied immediately and can be seen in the 3D view.
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10. Terrain parameters
The are two types of terrain:

- Advanced terrain: automatically loaded when a new project is opened, this terrain has a powerful Terrain editor.

- Default terrain: this terrain features basic tools such as height points, hills and gaps.

To reset the terrain for the current project, click on the Insert drop-down menu, then on Terrain and on Default terrain (Insert > 
Terrain > Default terrain) or Advanced terrain (Insert > Terrain > Advanced terrain).

10.1 Advanced terrain parameters
10.1.1 Inserting a landscape zone

1.  In  the  general  toolbar,  in  the  Terrain tab,  click  on the  Landscape zones tool,  then on the  Polygonal  landscape zone 
command.

2. In 2D or 3D view, left-click to set each of the points that will define the landscape zone, then right-click to insert the last point 
and free up the pointer.

Note: Please note that there are dynamic dimensions that are updated according to the movements of the mouse.

Note: When setting up a new construction point, the previous segments may become red. This means that the provisional drawing  
is causing the segments making up the zone under construction to collide. This does not prevent the addition of new points.

10.1.1.1 Moving a point

1. Left-click on the point you want to move. A floating tool palette appears in the work area.

This floating tool palette provides three tools: 

Move the point tool
Move the point and scale the linked walls tool
Weld points tool

The Move the point tool is selected by default.

2. Click on the point again, then move the pointer while keeping the button pressed down.

Note: You can momentarily disable the grid while drawing by pressing CTRL on the keyboard.

3. Release the button to set the new location of the point.

10.1.1.2 Moving a point and scaling the linked walls

1. Left-click on the selected point to highlight it.

2. Select the Move the point and scale the linked walls tool.

3. Click on the same wall point again, then move the pointer while keeping the button pressed down. The linked walls remain 
perpendicular to the point you moved.

10.1.1.3 Welding points

1. Left-click on the selected point to highlight it.

2. Select the Weld points tool. The appearance of the mouse cursor changes to the "+" sign.
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3. Click on the point that you want to weld to the previous one: the landscape zone drawing is automatically changed.

10.1.2 Selecting a landscape zone

10.1.2.1 Selecting from the viewport

Click on the middle of the terrace to select it, whether you are in 2D or 3D view.

10.1.2.2 Selecting from the project explorer

All the landscape zones created in a project are displayed in the second column of the explorer. Simply clicking on the zone you 
require will activate it and display its properties in the parameter bar. 

Each zone appears in the explorer by clicking on the building to which it belongs.

10.1.2.3 Moving a landscape zone

1. In 2D or 3D view, left-click in the middle of a landscape zone to select it: the zone is highlighted and a floating tool palette 
appears.

2. By default, the Move the room tool is enabled. Click in the centre of the zone again, then move the pointer while keeping the 
left button of the mouse pressed down. 

The landscape zone will then follow the movements of the mouse.

3. Release the button when you are satisfied with the new position of the landscape zone.

10.1.2.4  Rotating a landscape zone

1. After selecting the landscape zone, click on the Rotate the room tool available in the floating tool palette.

2. Click in the centre of the landscape zone again, then move the pointer while keeping the left button of the mouse pressed 
down, gently move the pointer to the left or right to apply the required rotation to the zone. Release the button to validate the 
change.

10.1.3 Landscape zone parameters
10.1.3.1 Properties tab

1. In the General section, you can modify the name of the zone selected.

10.1.3.2 Materials tab

The Materials tab contains all the materials that can be applied to the landscape zone.

1. Select a roof element from the parameter bar: the folders of materials applicable to this element will be displayed.

2. Double-click on the folder you require to access the contents, then double-click on the material: it is applied immediately to the 
selected element.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

10.1.4 Deleting a landscape zone

10.1.4.1 Deleting from the viewport

1. Click in the centre of the terrace to select it.
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2. Press Del on the keyboard.

10.1.4.2 Deleting from the project explorer

You can also delete a landscape zone by using the project explorer:

1. Right-click on the name of the landscape zone to delete. A pop-up menu is displayed.

2. Click Delete.

10.1.5 Terrain editor

1. In the general toolbar, in the Terrain tab, click on the Terrain editor tool. The modelling tools are displayed in the parameter bar to 
the right of the main interface.

10.1.5.1 Brush selection sub-section

In the  Brush section of the  Properties tab, you can choose the "brush", or effect, to apply to the terrain. Click on one of the six 
available brushes to select it:

- Plateau: Creates regular elevations that can be added to each other. Each time you click the left mouse button, the terrain is 
raised higher and higher, beginning at the altitude under the brush. Such additions are applied to the entire extent of the cursor.

Note: The modelling cursor shows terrain altitude in a white box.

- Mountain: This brush behaves the same way for adding, but takes the profile of a simple mountain.

- Softening: Gradually erodes landscapes with harsh ridges. There are three strength levels, which can be set with the slide bar in 
the Brush parameters sub-section.

- Levelling: Gradually converges the altitude of all points under the modelling cursor to the selected reference altitude. To select 
a reference altitude, point to it with the brush and left-click.

- Absolute altitude: Uniformly sets terrain altitude to a constant level, disregarding the existing landscape.

- Slope: Creates linear slopes in two clicks. First click on the initial altitude, then click on the final altitude. You will be shown a 
preview of the slope before validating the second click.

10.1.5.2 Brush shape sub-section

Once you have chosen a brush, you must select its shape. The shapes that can be used to limit the editing zone are the square, circle 
and rectangle.

You can set brush dimensions in the Brush shape sub-section with the graduated ruler. Left-click once on the slide bar, then move 
the pointer to the required size factor while holding the button down. Release the button to validate.

Note: You can also set brush dimensions in 2D and 3D view. To do so, place the mouse pointer in one of these working views, then  
press  CTRL on your keyboard while rolling the thumbwheel on the mouse. To set the depth of the rectangular brush, use the  
Mouse thumbwheel while pressing Shift on the keyboard.

10.1.5.3 Brush parameters sub-section

This is where you can specify whether to raise or lower the terrain.

Click on the corresponding command, then use the slide bar to select the required elevation value.

In 2D and 3D view, the modelling cursor appears as a red outline if you have selected the Lower command, and as a green outline if 

68



3D Architecture

you have selected the Raise command.

10.1.5.4 2D level lines sub-section

You can choose how many level lines to see in 2D view. The slide bar value (expressed in meters) is the minimum amount of space 
between two level lines.

10.2 Default terrain parameters

1. Click on the Insert drop-down menu, then on Terrain and Default terrain (Insert > Terrain > Default terrain).

2.  In  3D view, left-click on the terrain to display its  parameters.  The  Terrain section is used to set  the degree of ground 
smoothing by means of a ruler graduated from None to  Smooth. Left-click once on the slide bar, then, without releasing the 
button, move the pointer to the required smoothing factor. Release the button to validate.

10.2.1 Inserting a height point

1. In the terrain parameters bar, found in the Properties tab, click on the Height point command in the Tools section.

 Height point command

2. In 2D or 3D view, left-click to add a height point to the terrain. You can insert as many height points as you want.

3. Press Esc to exit.

10.2.2 Selecting a height point

Click on a height point to select it, whether you are in 2D or 3D view.

10.2.3 Height point parameters

10.2.3.1 Properties tab

1. The Terrain section displays the smoothing factor of the terrain set in its general parameters.

2. In the Height points sub-section, set the height of the point in the corresponding field, then enter its coordinates in the X offset 
and Y offset fields.

10.2.4 Deleting a height point

1. Click on a height point to select it.

2. Press Del on the keyboard.

10.2.5 Inserting a hill

1. In the terrain parameters bar, found in the Properties tab, click on the Hill command in the Tools section.

 Hill command

2. In 2D or 3D view, left-click to add a hill to the terrain. You can insert as many hills as you want.

3. Press Esc to exit.
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10.2.6 Selecting a hill

Click on a hill to select it, whether you are in 2D or 3D view.

10.2.7 Hill parameters

10.2.7.1 Properties tab

1. The Terrain section displays the smoothing factor of the terrain set in its general parameters.

2. In the  Height points sub-section, set the height of the topmost point of the hill in the corresponding field, then enter its 
coordinates in the X offset and Y offset fields.

10.2.8 Deleting a hill

1. Click on the hill to select it.

2. Press Del on the keyboard.

10.2.9 Inserting a gap

1. In the terrain parameters bar, found in the Properties tab, click on the Gap command in the Tools section.

 Gap command

2. In the 2D view or the 3D view, left-click to add a gap to the terrain. You can insert as many gaps as you want.

3. Press Esc to exit.

10.2.10 Selecting a gap

Click on a gap to select it, whether you are in 2D or 3D view.

10.2.11 Gap parameters

10.2.11.1 Properties tab

1. The Terrain section displays the smoothing factor of the terrain set in its general parameters.

2.  In the  Height points sub-section, set the height of the topmost point of the gap in the corresponding field, then enter its 
coordinates in the X offset and Y offset fields.

10.2.12 Deleting a gap

1. Click on a gap to select it.

2. Press Del on the keyboard.

10.2.13 Inserting a landscape zone

1.  In  the  general  toolbar,  in  the  Terrain tab,  click  on the  Landscape zones tool,  then on the  Polygonal  landscape zone 
command.

Note:  The method for  incorporating and configuring landscape zones  in  the  default  terrain  is  identical  in  every  way to  the  
procedure given in section 10.1.1, Inserting a landscape zone. You can refer to this method.
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11. Computing a rendering
Computing a synthesis image is the step that creates particularly realistic views in your projects.

11.1 Photo-quality rendering

Photo-quality  rendering  is  obtained  by  means  of  ray  tracing,  a  synthesis  image  rendering  technique  that  reproduces  physical  
phenomena such as reflection and refraction.

11.1.1 Preparing the rendering

1. In the general tool bar, click the Rendering tab. Now click the Photo-quality rendering command button:
 Photo-quality rendering command

2. The rendering parameters window is displayed:

3. The Customised profile offers choice of settings among several predefined parameters. Each profile features an explanatory 
text that allows you to choose the most relevant rendering for your requirements.

-  Rendering profile 1:  this is  a low quality rendering that  does not  use global  illumination or  antialiasing.  The computed 
shadows are hard and not realistic. This rendering is used to provide a rapid preview of a scene with no realistic lighting.

-  Rendering profile 2:  this is  a low quality rendering that  uses  global  illumination  (or radiosity) but no antialiasing.  The 
computed shadows are hard. This rendering is used to provide a rapid preview of a scene, with a more realistic lighting (using 
light reflected off the surfaces).

-  Rendering profile 3: this is a standard quality rendering that uses global illumination and low antialiasing. The computed 
shadows are soft, therefore more realistic. This rendering is used to provide a suitable basic rendering.

- Rendering profile 4: this is a standard quality rendering that uses natural day/night lighting and low antialiasing. The computed 
shadows are soft. This rendering is also used to provide a suitable basic rendering.

- Rendering profile 5: this is a "photo-artistic" quality rendering that uses diffuse shading only and low antialiasing. Increasing 
the sampling rate can reduce a 'grainy' image.

- Rendering profile 6: this is a good quality rendering that uses global illumination (radiosity) and antialiasing.

-  Rendering profile 7: this is a good quality rendering that uses global illumination, soft shadows, caustic computation and 
antialiasing.

- Rendering profile 8: this is a high quality rendering that uses soft shadows, global illumination, caustic computation, shading 
by ambient occlusion and antialiasing.

-  Rendering  profile  9:  this  is  a  high  quality  rendering  that  uses  soft  shadows,  global  illumination,  caustic  computation, 
volumetric light and antialiasing.

- Rendering profile 10: this is a high quality rendering that uses soft shadows, global illumination, caustic computation, shading 
by ambient occlusion, volumetric light and antialiasing.

4. The Image section enables you to determine the format of the computed image. Expand the drop-down list by clicking on the 
small adjacent arrow, then choose the size of the image (in pixels) you want to compute from the list.

11.1.1.1 Setting a customised profile

1. In the Options section, select the required rendering options.

2. In the Shadows section, select the rendering quality of the shadows (you can choose to obtain soft shadows (highly realistic,  
with shadows that become softer with distance) or hard (clear-cut, like shadows cast by the sun). Soft shadows naturally take  
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much longer to compute than hard shadows).

3. Set the antialiasing factor in the Others section (the higher the factor, the softer the outlines displayed in the image, but this  
also affects the rendering time of the image).

3. In the Camera section, select the options Focal length, Lenses and Exposure. You can customise the Depth of field options 
and enable them by selecting the corresponding option.

4. Finally, click the Save as favourite setting to save the parameters. Recover your customised profile from the list of rendering 
profiles.

11.1.2 Running and saving a rendering

1. Click the button next to the save path of a rendering.

2. A new dialogue box is displayed, in which you can specify the location type and name of the file to which the rendering will  
be saved. There are five types of image format: *.tga, *.jpg, *.bmp, *.png, *.tif and *.hdr. Click Save to validate.

Note: The save path of the rendering is automatically displayed in the Image section.

3. In the Photo-quality rendering window, click the Start Render button.

4. During the rendering phase, which can take varying amounts of time according to the parameters chosen, a preview window is 
displayed showing you, in real time, the percentage of the computation accomplished.

Note: To interrupt the computation of a current image rendering operation or to close 
the window of completed rendering operation, press Esc on the keyboard. It is not advisable to close the window with the mouse.

Below is an example of photo-quality rendering obtained with the software:

11.2 Virtual visit

1. In the general tool bar, click the Rendering tab. Click the Virtual visit command button

 Virtual visit command

2. The Virtual Visit mode choice dialogue box is displayed.

3. Select the resolution by clicking on the small black arrow, then select the visit mode required:  

- the Guided visit mode automatically places moving camera in the project. The movements of the pointer determine what the 
camera frames.

- the Realistic visit mode, selected by default, allows you to walk through the project as if you were there: move around the room 
by using the directional arrows on the keyboard and direct the subjective view by slightly moving the mouse. The movements are 
restricted by the constraints imposed by the construction elements: you cannot pass through walls and must climb the stairs to get 
to the next floor.

- the Free visit mode allows you to move around the project unrestrained by walls or partitions. You move from one room to 
another by using the directional keys on the keyboard and position the view by using the mouse.
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12. Printing
12.1 Print floorplan

1. To the left of the interface under the drop-down menus, click the Print floorplan command.

 Print floorplan command

You can also access this command by clicking the drop-down menu 
File, then Print floorplan (File > Print floorplan).

2. The corresponding dialogue box is displayed.

12.1.1 Defining the print zone

1. Click the Page setup command button to select the page format, orientation (Portrait or Landscape) as well as the margin 
size. Click OK to validate the settings.

2. In the Print zone section, you can set the scale of the floorplan: left clicking the Scale field allows you to numerically enter 
the required value. Press Enter on the keyboard to validate: the number of pages required for the printout is set automatically.

3. If necessary, click All schematic to frame the print zone on the entire floorplan, while applying the scale set.

4. Click the All schematic on one page command button to adapt the print zone to the size of one page.

Note: In most cases, this command changes the parameters set in the Scale field.

5. You can increase or reduce the display of the floorplan in the display window by pressing the "+" or "-" buttons of the keypad.  
Use the directional buttons to move the display.

Note: You can also do this by using the thumbwheel on the mouse in the display window.

12.1.1.1 Manoeuvring the print zone

1. Left click once on one of the sizing handles of the print zone  (red zone) then, while keeping the button pressed, move the 
pointer.

2. Release the button when you are satisfied with the new print zone.

3. Click the middle of the zone then, while keeping the button pressed down, move the pointer. The print zone follows the 
pointer's movements.

 
4. Release the button when you are satisfied with the location of the zone.

Note: These operations do not affect the scale.

5. When you are satisfied with the print parameters, click Print.

12.2 Print 3D view

The image intended for printing out the 3D view is indexed to the display of the corresponding viewport.

1. To the left of the interface, click the drop-down menu File, then Print 3D view (File > Print 3D view).

2. The corresponding dialogue box is displayed.

3. Click the Page setup command button to select the page format, orientation (Portrait or Landscape) as well as the margin 
size. Click OK to validate the settings.
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4. The Entire page option is selected by default. This option is used to adapt the size of the image to the page setup parameters  
and consequently provides the best setting for a printout. Select the option Real dimension to adapt the printout to the size of the 
image.

5. Click Print.
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13. Step by step
This section describes all the steps required for constructing and fitting out an interior with a split level and mezzanine.

13.1 Plans

Before beginning, the following plans will provide you with information on the project, give you an understanding of the project 
organisation and the general layout of the rooms that comprise it.

13.1.1 Ground floor plan

13.1.2 First floor plan

13.2 Step 1: Drawing the ground floor plan

Open the project Step 001.lcproj found in the software's tree structure (US \ Step 001.lcproj). This shows a network of guidelines 
that make up the marks required to draw the walls of the ground floor.
 

Note: The guidelines are available in the Tools tab. In the same way as the grid points, they enable the construction points to be 
snapped on to them so as to make positioning easier.

13.2.1 Drawing the dining room

1. In the general tool bar, under the Construction tab, click the Room tool, then select the Rectangular command.

 Room tool

 Rectangular command
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You can also access this command by clicking the drop-down menu 
Insert, then Room, and finally Rectangular (Insert > Room > Rectangular).

2. Move the pointer to the floorplan, then left click once at the intersection of lines 1 and 11: this allows you to set the first corner 
of your room.

 

3. Drag the pointer to the intersection of lines 2 and 13, then left click again to validate the first room.

4. In the floorplan or the 3D scene, click in the middle of the room: its properties will be displayed in the parameter bar located to 
the right of the main interface.

5. Left click in the Name field, then enter Dining room. Validate by pressing Enter on the keyboard.

13.2.2 Drawing the sitting room

1. In the general tool bar, under the Construction tab, click the Room tool, then select the Polygonal command.

 Room tool

 Polygonal command

You can also access this command by clicking on the drop-down menu Insert, then Room, and finally on Polygonal (Insert > Room 
> Polygonal).

2. In the floorplan display window, place the pointer at the intersection of lines  1 and  13, and left click once. Then, without 
clicking, move the pointer to the intersection of lines 1 and 15. Left click again.

3. Complete the drawing by left clicking the intersection of lines 3 and 15, 3 and 16, 4 and 16, 4 and 13, 4 and 11 and finally 2 
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and 11. 

Note:  When  setting up  a new construction  point,  it  is  possible  that  the  previous  segments  become red:  this  means that  the  
provisional drawing causes a collision between segments that make up the room being constructed, or that the snap on function is  
making the display sensitive. This does not prevent the addition of new points.

4. Right click the intersection of lines 2 and 13 to complete the drawing and free up the pointer.

5. Click the middle of the new room then enter Sitting room in the parameter bar under the Name sub-section.
 

13.2.3 Drawing the bathroom

1. In the general tool bar, under the Construction tab, click the Room tool, then select the Polygonal command.

 Room tool

 Polygonal command

2. Left click the intersection of lines 3 and 16, 3 and 18, 7 and 18, 7 and 16 and finally 5 and 16. Right click the intersection of 
lines 4 and 16 to complete the drawing and free up the pointer.

3. Click the middle of the room then enter Bathroom in the parameter bar under the Name sub-section.

13.2.4 Drawing the toilets

1. Click the Room tool, then select the Polygonal command.

2. Left click the intersection of lines 7 and 16, 8 and 16, 8 and 14, 5 and 14 and right click the intersection of lines 5 and 16 to 
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free up the pointer.

3. Click the middle of the room then enter Toilets in the parameter bar under the Name sub-section.

13.2.5 Drawing the corridor

1. Click the Room tool, then select the Polygonal command.

2. Left click the intersection of lines 8 and 14, 8 and 13, 4 and 13, 4 and 16, 5 and 16 and right click the intersection of lines 5 
and 14 to complete the drawing.

3. Click the centre of the room to select it. 

4. Change the name of the room to Corridor.

5. In the Surface area and volume sub-section, deselect the Display option for the Floor area field.

13.2.6 Drawing the kitchen

1. Click the Room tool, then select the Polygonal command.

2. Left click the intersection of lines 8 and 13, 8 and 12, 6 and 12, 6 and 11, 4 and 11 and right click the intersection of lines 4 
and 13 to complete the drawing. 

3. Change the name of the room to Kitchen.

13.2.7 Drawing the terrace

1. In the general tool bar, under the Construction tab, click the Terrace tool, then select the Rectangular terrace command.

 Terrace tool

 Rectangular terrace command

2. Left click the intersection of lines 6 and 11: this allows you to set the first corner of your terrace.

3. Drag the pointer to the intersection of lines 1 and 9, then left click again to validate the terrace.
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The rooms of the ground floor are now in place.
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13.2.8 Setting the split level

The two walls common to the sitting room and dining room are used to delimit the surface area that will be used. Initially, this 
involves opening up the space between the two rooms.

1. Click each of the walls in the parameter bar. In the Special properties sub-section, expand the small drop-down menu of the 
Wall type field by clicking on the adjacent arrow, then select the Invisible option.
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2. Click the wall section of the corridor zone located on line 4.
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3. In the  Special properties sub-section of the parameter bar, expand the small drop-down menu of the  Wall type field by 
clicking on the adjacent arrow, then select the Invisible option.

 

We will now move on to setting the slab of the ground floor.

2. Click the middle of the Dining room. In the parameter bar, access the sub-section Values in the General section.

3. Left click the Level (N) field, then enter the value -0.20.

4. Left click the Height (H) field, then enter the value 2.70.

5. Click the middle of the Sitting room. In the parameter bar, access the sub-section Values in the General section.

6. Left click the Level (N) field, then enter the value -0.20.

7. Left click the Covering thickness (D2) field, then enter the value 0.25.

The floor split level is now created.

13.3 Step 2: Inserting carpentry

For this step, you can open the project Step 002.lcproj found in the software's tree structure (US \ Step 002.lcproj).

13.3.1 Inserting doors

1. In the general tool bar, under the Interior work tab, click the Door command to display the catalogue of 3D objects.

 Door command

You can also access this command by clicking on the drop-down menu Insert, then Door (Insert > Door).

2. Double-click successively on the folders US, Internal Doors, 1 leaf and finally Right Sided Hinges. You access the content 
of this folder: here, this involves selecting a frame with a dimension of 72'-6 1/8'' W x 6'-10 3/8'' H.

3. Click once on the door to insert then, while keeping the left button pressed, move the pointer to the bathroom wall (location 
numbered 1). 

Note: This action can be carried out in the 3D scene or the floorplan.
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4. Release the left button: the door is inserted at the required position.

5. Repeat the same operation at the locations numbered 2 and 3 (respectively the toilet wall and the kitchen wall).
 

6. Access the 3D object catalogue, then double-click successively on the folders US, External Doors and finally Standard.

7. Insert the Door (2'-7'' W x 6'-10 3/8'' H) object in the extension of the corridor zone on the external wall.

8. In the 3D object catalogue, double-click successively on the folders French, Patio doors and finally Sliding patio doors.
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9. Insert the French window onto the South wall of the Dining room.
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13.3.2 Inserting the windows

1. In the general tool bar, under the Interior work tab, click the Window command to display the catalogue of 3D objects.

 Window command

You can also access this command by clicking on the drop-down menu Insert, then Window (Insert > Window).

2. Double-click successively on the folders US, Double-Hung Windows and then choose Window (3'-3 1/2'' W x 3'-5 1/2'' H).

3. Insert two windows on the West wall of the dining room in the positions shown in the following diagram.
 

4. Now place a window on the East wall of the kitchen.
 

5. Finally, position a last window on the East wall of the bathroom: select the  Window (2'-7 1/2'' W x 2'-11 1/2'' H) model 
from the catalogue.

6. Click the window then, in the parameter bar that is displayed, left click the Sill height [h] field in the Properties tab. Enter the 
value 1.5 then validate by pressing Enter on the keyboard.
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13.3.3 Inserting the staircase

1. In the general tool bar, under the Interior work tab, click the Staircase tool, then select the Straight staircase command.

 Staircase tool

 Straight staircase command

You can also access this command by clicking on the drop-down menu  Insert, then  Staircase, and finally on  Straight staircase 
(Insert > Staircase > Straight staircase).

2. Move the pointer to the horizontal line 15 in the floorplan.

3.  Left click once: this allows you to set the first point of your staircase.
 

4. Drag the pointer to the vertical line 2 to set up the staircase.
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5. Left click again to validate the staircase created.

13.3.4 Setting the staircase parameters

1. Left click the staircase to display its parameters.

2. In the Risers section, deselect the Display option.

3. In the Banister section, deselect the Left option.

The values for the staircase are now set.

13.4 Step 3: Drawing the floor
13.4.1 Creating the floor

1. Click the Floor drop-down menu, then New, and finally Above (Floor > New > Above).

The floor is created immediately.

Note: The active floor is displayed bold in the project explorer and is located immediately above the working views.

13.4.2 Drawing the mezzanine

For this step, you can open the project Step 003.lcproj found in the software's tree structure (US \ Step 003.lcproj).

1. In the general tool bar, under the Construction tab, click the Room tool, then select the Rectangular command.

 Room tool

 Rectangular command

2. Move the pointer to the floorplan, then left click once at the intersection of lines 1 and 11: this allows you to set the first corner 
of your room.
3. Drag the pointer to the intersection of lines 2 and 13, then left click again to validate the first room.

4. In the floorplan or 3D scene, click the middle of the room to display its properties in the parameter bar located to the right of 
the main interface.

5. Left click in the Name field, then enter Space overlooked by mezzanine. Validate by pressing Enter on the keyboard.

6. In the Surface area and volume sub-section, deselect the Display option for the Floor area and Living space volume fields.

7. In the general tool bar, under the Construction tab, click the Room tool, then select the Polygonal command.

 Room tool

 Polygonal command

8. In the floorplan display window, place the pointer at the intersection of lines 2 and 15, and left click once. Without clicking, 
move the pointer to the intersection of lines 3 and 15. Left click again.

9. Complete the drawing by left clicking the intersection of lines 4 and 15, 4 and 13 and finally 4 and 11. 

Note:  When  setting up  a new construction  point,  it  is  possible  that  the  previous  segments  become red:  this  means that  the  
provisional drawing causes a collision between segments that make up the room being constructed, or that the snap on function is  
making the display sensitive. This does not prevent the addition of new points.

10. Right click the intersection of lines 2 and 11 to complete the drawing and free up the pointer.
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11. In the floorplan or the 3D scene, click in the middle of the room to display its properties:

12. Left click in the Name field, then enter Mezzanine. Validate by pressing Enter on the keyboard.
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13.4.3 Setting the mezzanine parameters

1. Click the middle of the first room drawn on the first floor.

2. In the parameter bar, select the Virtual Pave option, found in the Values sub-section.

3. Now click the wall located on line 2. In the Special properties sub-section of the parameter bar, expand the small drop-down 
menu of the Wall type field by clicking on the adjacent arrow, then select the Invisible option.

4. Click the Ground floor name of the project explorer.

5. Click the centre of Dining room then, in the parameter bar, disable the Display automatic light option of the Values sub-
section.

13.4.4 Drawing the children's bedroom 01

1. In the general tool bar, under the Construction tab, click the Room tool, then select the Polygonal command.

2. In the floorplan display window, place the pointer at the intersection of lines  3 and  15, and left click once. Then, without 
clicking, move the pointer to the intersection of lines 3 and 18. Left click again.

3. Complete the drawing by left clicking the intersection of lines 7 and 18, 7 and 16 and finally 4 and 16. 

Note:  When  setting up  a new construction  point,  it  is  possible  that  the  previous  segments  become red:  this  means that  the  
provisional drawing causes a collision between segments that make up the room being constructed, or that the snap on function is  
making the display sensitive. This does not prevent the addition of new points.

4. Right click the intersection of lines 4 and 15 to free up the pointer.

5. In the floorplan or the 3D scene, click in the middle of the room to display its properties:

6. Left click in the Name field, then enter Children's bedroom 01. Validate by pressing Enter on the keyboard.
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13.4.4 Drawing the children's bedroom 02

1. In the general tool bar, under the Construction tab, click the Room tool, then select the Polygonal command.

2. In the floorplan display window, place the pointer at the intersection of lines 7 and 16, and left click once. Move the pointer, 
then left click the intersection of lines 8 and 16, 8 and 13, 4 and 13, and finally 4 and 15. Right click the intersection of lines 4 
and 16.

3.  Click the centre of the room to display its properties.  Left click in the  Name field, then enter  Children's bedroom 02. 
Validate by pressing Enter on the keyboard.

13.4.6 Drawing the adult's bedroom

1. In the general tool bar, under the Construction tab, click the Room tool, then select the Polygonal command.

2. In the floorplan display window, place the pointer at the intersection of lines 8 and 13, and left click once. Move the pointer, 
then left click the intersection of lines 8 and 12, 6 and 12, 6 and 11, and finally 4 and 11. Right click the intersection of lines 4 
and 13.

3. Click the centre of the room to display its properties. Left click in the Name field, then enter Adult's bedroom. Validate by 
pressing Enter on the keyboard.
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13.4.7 Inserting the railing

To finalise the mezzanine, you must fit a railing.

1. In the general tool bar, under the Interior work tab, click the Railing command.

 Railing command

You can also access this command by clicking the drop-down menu 
Insert, then Railing (Insert > Railing).

2. Move the pointer to the intersection of lines 2 and 11, then left click once: this allows you to set the first point of your railing.
 

3. Drag the pointer: the second end of the railing follows the movements of the mouse.
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4. Place the pointer at the height of the staircase banister, then left click again to validate the creation of the railing.
 

13.4.8 Setting the railing parameters

1. Select the railing then, in the parameter bar under the General section, select the Exterior option to align the railing with the 
slab edge.

2. Under the Minor and major posts section, deselect the Left extremity option.
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13.4.9 Inserting a balcony

1. In the general tool bar, under the Construction tab, click the Balcony tool, then select the Rectangular balcony command.

 Balcony tool

 Rectangular balcony command

2. Left click the intersection of lines 2 and 10: this allows you to set the first corner of your balcony.

3. Drag the pointer to the intersection of lines 4 and 11, then left click again to validate the balcony drawing.
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13.5 Step 4: Inserting carpentry

For this step, you can open the project Step 004.lcproj found in the software's tree structure (US \ Step 004.lcproj).

13.5.1 Inserting doors

1. In the general tool bar, under the Interior work tab, click the Door command to display the catalogue of 3D objects.

 Door command

You can also access this command by clicking on the drop-down menu Insert, then Door (Insert > Door).

2. Double-click successively on the folders US, Internal Doors, 1 leaf and finally Right Sided Hinges. You access the content 
of this folder: here, this involves selecting a frame with a dimension of 72'-6 1/8'' W x 6'-10 3/8'' H.

3.  Click once on the door to insert  then,  while keeping the button pressed, move the pointer to the wall  of the  Children's 
bedroom 01 (location numbered 1). 

Note: This action can be carried out in the 3D scene or the floorplan.
 

4. Release the left button: the door is inserted at the required position.

5. Repeat the same operation at the locations numbered 2 and 3 (respectively the wall of the Children's bedroom 02 and the wall  
of the Adult's bedroom).

6. In the 3D object catalogue, double-click successively on the folders French, Patio doors and finally Sliding patio doors.

7. Insert the French window onto the South wall of the Mezzanine.
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13.5.2 Inserting the windows

1. In the general tool bar, under the Interior work tab, click the Window command to display the catalogue of 3D objects.

 Window command

You can also access this command by clicking on the drop-down menu Insert, then Window (Insert > Window).

2. Double-click successively on the folders US, Double-Hung Windows and then choose Window (2'-7 1/2'' W x 4'-5 1/2'' H).

3. Place the windows at the points shown in the following diagram.
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13.6 Step 5: Outside finishing

Adjustments on the representation of the external walls are required to finalise the construction of the building.
 

1. In the project explorer, click the name Ground floor to activate this floor.

2. Click the middle of the Kitchen then, in the parameter bar, access the Decoration section.

3. In the Decoration side sub-section, click the small arrow next to the Kitchen name to drop down a menu.

4. Select the Exterior option.

5. Disable the Display option of the sub-sections Cornice and Baseboard.

6. Repeat the same operation for all the rooms of the project.
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The external appearance of the building is now configured.
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13.7 Step 6: Inserting an automatic roof

For this step, you can open the Step 005.lcproj project found in the software's tree structure (US \ Step 005.lcproj).

1. In the general tool bar, under the Construction tab, click the Roof tool, then the Automatic roof command.

 Roof tool

 Automatic roof command

You can also access this command by clicking on the drop-down menu Insert, then Roof, and finally on Automatic roof (Insert > 
Roof > Automatic roof).

2. In the project explorer, ensure that you are positioned in the 1st floor.

3. Move the pointer to one of the external walls of the project, then left click.
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The roof positions itself automatically by detecting the outer perimeter of the building.
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See the result in the 3D display window:
 

4. Select the room by left clicking on it then, in the parameter bar, under the Representation section, disable the Show 2D roof 
option: this operation makes the floorplan easier to read and prepares the project for the manoeuvres described in the following 
section.
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13.8 Step 7: Decorating and fitting out
13.8.1 Adult's bedroom

For this step, you can open the Step 006.lcproj project found in the software's tree structure (US \ Step 006.lcproj).

13.8.1.1 Decoration

1. Click the centre of the Adult's bedroom to select it.
 

2. In the parameter bar under the Decoration section, deselect the Display option of the Cornice sub-section.

3. In the Frieze sub-section, select the Display option, then enter the value 0.90 in the field Height from ground (F2).

4. In the Picture Rail and Base sub-section, select the Display basement option.
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5. Click the Materials tab from the parameter bar.

6. Click the Intern face Adult's bedroom section. The folders of materials available for this surface are displayed.

Note: The folders are displayed in the form of a preview thumbnail image topped by a small arrow. As for the applicable materials,  
they are shown by a solid thumbnail image.

7. Double-click successively on the folders Colours then Orange. 

8. Double-click the Orange_014 material: it is applied immediately to all the interior walls.

Note: It is perfectly possible to apply a material to only one wall section. All you have to do is select the required wall instead of  
selecting the room itself.

9. Click the Floor section in the parameter bar.

10. Double-click successively on the folders Interior floors, Parquet flooring, and finally Parquet 002.

11. Double-click the Parquet flooring 002_03 material to apply it in turn.

12. Click the Intern frieze Adult's bedroom section.

13. Double-click successively on the folders Colours then Red.

14. Double-click the Rouge_004 material to apply it.

15. Click the Intern basement Adult's bedroom section.

16. Double-click successively on the folders Colours then Beige.

17. Double-click the Beige_003 material to apply it.

13.8.1.2 Interior work

1. In the general tool bar, click the  Interior work  tab. Now click the  Object command button: the 3D object catalogue is 
displayed.

 Object command

You can also access this command by clicking on the drop-down menu Insert, then Object (Insert > Object).

2. Double-click successively on the folders Furniture then Beds. 

3. Click on the Bed 009 object then, while keeping the left button pressed down, move the point to the middle of the room in the 
3D view mode.
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4. Release the left button: the object is inserted at the required position.
 

The object must now be manoeuvred to position it correctly.

5. Click the bed to select it: the floating tool pallet is displayed.
 

6. Left click the Rotation field, then select the value 90. Click the Rotate left command.
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 Rotate left command

7. Click the Move tool, then adjust the bed's position.

Note: The location modifications carried out in the 3D scene have an immediate effect on the floorplan.

8. In the bed's parameter bar, select the Materials tab then click the Bed element.

9. Double-click the Wood folder, then click the Wood_007 material.

10. Select Panel then, in the folder of applicable materials, click the Leather_006 material.

11. Select Mattress, then apply the Fabric_018 material to it.

12. Finally, apply the Fabric_020 material to the Quilt element.
 

 
13. In the 3D object catalogue, access the folder Coffee tables (Furniture / Tables / Coffee tables).

 
14. Place two Coffee table 090 objects in the project, then position them on either side of the bed.

15. For each coffee table inserted, select the  Table element under the  Materials tab then, in the applicable materials folder, 
double-click the Wood_004 material.

16. Select Drawer then, in the folder of applicable materials, double-click the Willow_006 material.
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17. In the 3D object catalogue, access the folder Back-up (Furniture / Back-up).

18. Place two Additional furniture 005 objects into the project, then position them in front of the bed.
 

19. Apply the Wood_007 material to both objects.

20. In the 3D object catalogue, access the folder Wardrobe (Furniture /Wardrobe), then place the Wardrobe 003 object in the 
room.

21. Apply the Wood_004 material to the furniture inserted.
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Now that the furniture has been added, we can now focus on the decorative objects.

22. In the 3D object catalogue, access the folder Table lamps (Lights /  Table lamps). Place a Table lamp 003 object on each 
coffee table.

23. Apply the Plastic_012 material to the Ornament element of each lamp.

24.  Expand  the  Blinds object  folder  (Decoration /  Curtains  / Blinds),  then  double-click  the  100x145 folder.  Select  the 
Blinds_100x145 002 object, then place it above the window of the room: the blind positions itself automatically on the wall. You 
can resize it to make it fit your window.

 

You can  finish  decorating  the  room with  objects  from the  Wall  decoration folders  (Accessories /  Decorative  objects /  Wall 
decoration), Plants (Decoration / Plants), etc. 

The catalogue also features a wide range of objects classified in various categories  (Furniture,  Appliances, etc.), to fit out all the 
rooms in your project.

You can now give your imagination free reign!
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